It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I have the issue of "minimum system requirements not met". i have tried the -dontforceminreqs an it still does it. it ran fine before on the same computer, but now it started doing this??
avatar
tomharris92:
avatar
kuikkafreak:
User Simcali posted some time ago an alternate solution to the minimum req check problem here:
https://www.gog.com/forum/the_witcher/warning_minimum_hardware_settings_dont_match/post29

I think this thread by TitanOFgame explains the same solution, albeit more detailed:
https://www.gog.com/forum/the_witcher/warning_minimum_system_requirements_not_met_solution

If that doesn't work you can always contact GOG Support (expect longer reply times due to the holidays and Winter Sale).
Hey!

Geralt in my game sometimes run slow, faster and ultra-fast. Is getting really annoying. Someone knows how to fix it? I'm out of options.

First I thought maybe a sync issue, like in Fallout. So I capped my game to 60. I also tried to change my refresh rate to 60. After that I thought to maybe is a G-Sync problem so I disabled but also didn't work.

Anyone knows how to fix it?
So the game was crashing a lot on taberns for me and it was caused by the high amount of saves I had, a temp workaround was to archive or delete the older saves and left only ~15. It was a PITA to be compressing again and again my saves so after some little research (I mean, all I had to do was to go to Event Viewer on Windows and look for errors involving witcher.exe) I found out that MSVCR80.dll was causing the crashes so I just copied the file to C:\Windows\System32 and so far I didn't have any crash and I currently have 80 saves.

The MSVCR80.dll file it's already present in Windows 10, it is in a weird named subfolder inside C:\Windows\WinSxS so you just have to look it up or use Everything to search for it.

Who knows, maybe it also solves other problems with the game.
Post edited January 08, 2020 by 1024mb
Encountered a strange issue where the game created an empty directory instead of a save file with the ".TheWitcherSave" extension, and the game would hang until I force-closed it. Directory was named as a proper new save file would be. It had saved 50ish saves in the past few days with no issue, however. Exact same PC, exact same GPU drivers, etc.

Folder has both read and write permissions for "Everyone", Defender wasn't protecting the directory, tried a fresh install 3x (including wiping mydocs' save and appdata files), tried windowed, tried vsync, tried all compat. modes, ran as admin, disabled fullscreen optimisations, removed all saves and tried to a start new game, no mods were present, deleted temp files in appdata directory (both between launches and after loading game), save cloud was disabled, tried all possible configurations of forced GPU render and display settings, and no cigar.

It stopped working after doing a bunch of stuff, but one of which was touching the game application's settings in my GPU manufacturer's 3D application control software (for the first time). I'd toggled all options in here to all possible combinations, but I finally reinstalled another version of the graphic drivers (a clean install, after removing all drivers in safe mode) (for my RX 5700 GPU), and this time DID NOT TOUCH the GPU's interface at all.

Now it works. Somehow the GPU drivers were forcing the game into an error which made the game hang and create a directory where it should have created a save file of the same name (though with the proper extension).

No idea how the f that makes any sense, but I'm just glad it works now - even with my old save files. Posting in case anyone else encounters a similar issue.
hello i dunno if this is a common issue but, my game has no sound at all. i tried disabling and enabling sound in the settings, i checked my laptop sound to make sure i just wasn't acting stupid but nothing. the game acts as if everything's fine but my sound is gone. there is no sound at all. anyone got a fix?
My issue is that the game crashes at the Atari symbol. It just does not go past this.
Would appreciate any help regarding this.