It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
7PCGamer: Hi,

Took twee for a test run. Strange problem in first level cutscenes - when the camera focuses on the oldest guy (the leader of witchers) in the fort, animations kind of slow down to a stutter, like watching an action replay - but theres no change in fps which remains rock stable as measured by FRAPS. Any solutions?

Thanks.
avatar
olnorton: Have you tried toggling the "Depth of Field" under Options>Advanced ?
I will check this. Have dof disabled... dont like that feature.
But will report if there's any improvement for the records

Edit: Looks like a quirk.. got resolved by itself
Post edited December 07, 2017 by 7PCGamer
Hi, i have the "minimal requirements not met" problem, and i already solved it by adding the -dontforceminreqs, but, i found this guide, about how to make the game to run on highest texture settings with this solution, but it doesn't work

i wanted to paste the link here but it seems i can't? the solution is about changing the texsettings.2da file

First of all i can't find any override folder and even if i create one it doesn't change anything

Thanks