It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Yeah the -dontforceminreqs fix did not work for me either. Obviously this game does not run on Windows 7 like the min requisites implies.
avatar
Rowan1227: Yeah the -dontforceminreqs fix did not work for me either. Obviously this game does not run on Windows 7 like the min requisites implies.
I ran the game on WIndows 7 64-bit without any problems, so that's not the issue.

Make sure you are making a shortcut to the correct file. You do NOT want to run the game's launcher, you want to run the actual withcer.exe file. Navigate to the install folder, find witchter.exe, make a shortcut to it, and then add the -dontforceminreqs tag to the end of the target field for that. Then run it from that shortcut.

Post back if that still doesn't work.
avatar
Rowan1227: Yeah the -dontforceminreqs fix did not work for me either. Obviously this game does not run on Windows 7 like the min requisites implies.
avatar
Waltorious: I ran the game on WIndows 7 64-bit without any problems, so that's not the issue.

Make sure you are making a shortcut to the correct file. You do NOT want to run the game's launcher, you want to run the actual withcer.exe file. Navigate to the install folder, find witchter.exe, make a shortcut to it, and then add the -dontforceminreqs tag to the end of the target field for that. Then run it from that shortcut.

Post back if that still doesn't work.
You my friend are my new hero. It worked just like you said. I owe you a beer.
avatar
Rowan1227: You my friend are my new hero. It worked just like you said. I owe you a beer.
Heh, thanks! I'm just glad you got the game working.

EDIT: I edited my original post in this thread to clarify that the shortcut should be to the witcher.exe file, not the game's launcher.
Post edited August 05, 2013 by Waltorious
I am having the same minimum reqs issue. Can somebody please enlighten me on how to go about solving this issue. Thank you.
avatar
fearlessgamer98: I am having the same minimum reqs issue. Can somebody please enlighten me on how to go about solving this issue. Thank you.
Are you saying that you tried what Waltorious suggested (& what I suggested in your other post) & it didn't work,
or that you can't find witcher.exe or work out how or where to add the switch?
Hey, after some trial and error it works fine now.
Thanks,Cheers.
sry
Post edited October 14, 2013 by Gadhead
Very basic question about the new adventures.

Does the quiet village adventure have the PL dubs? I can see the cut scene, the music is there, no subtitles, Geralt talks with the bald man in the beginning but I don't here a word... What's up?
Post edited February 04, 2014 by celafon
hey, i'm playing the mac version and it keeps crashing every other time it loads a scene. was wondering if anyone had any suggestions on what to do to fix that.
Right, I know this has been asked a lot of times, but my problem's origins are slightlty different, i believe.

I installed Witcher on my new laptop (Lenovo y510p) and got the message about not meeting minimum requirements. There was no problem with running Witcher on my previous, much weaker laptop (Samsung R522) and on the new one I can start newer and more demanding games without any issues, so the "not meeting" part is obviously not true.

What, I believe, is happening is that y510p has two video cards: integrated Intel HD 4600 for basic tasks and GeForce GT755M for games and such. The game for some reason sees only the basic Intel and decides it's not enough. I tried setting in the Nvidia panel so that Witcher is always run with the GeForce card, but it didn't help.

Any ideas?

BTW: is it possible to run 32-bit DxDiag in 64-bit Windows 8.1?
i had the system does not met min requirements. i fixed it though. the game starts now. the only problem that i am having is the graphics texture and Anti-aliasing settings. they are stuck pretty much. i can not adjust them at all. everything is at high but that so the game looks like it was made to play on the PS. i tried changing the games settings via my nivida card and converting it to the high performance default but i still can not solve the issue. i read this forum and used the editor version and tried to change the settings there and than play the game but i was not able to change the settings in there too.

i have a sager laptop
16gb ram
1tb 7200rpm hard drive
870m 6gb
i-7 4810k
windows 8.1
64bit operating system

i really like the game and want to play this before witcher 2. please help
avatar
baljazz04: i had the system does not met min requirements. i fixed it though. the game starts now. the only problem that i am having is the graphics texture and Anti-aliasing settings. they are stuck pretty much. i can not adjust them at all.
Unfortunately I think that bypassing the minimum requirements not met error prevents you from changing some of the graphics settings. But I have not personally encountered this problem. Can someone else help?
I am trying to play on my Macbook Pro (end 2013 with the Iris graphics). The first time I played (a few weeks ago), the game ran very smoothly and without a hitch. Then I quit, and I just launched it again. I had to use the min reqs tip (weird because I didn't have to the first time). During the first run there were the menu elements and subtitles, but nothing else (black screen). Following the cutscenes tip, I lowered the lightning quality, and now everything displays. But I entered another level, and now most elements are black, I just see a few things here and there.

How comes? Why did it run better the first time???

Thanks!
There's a very effective & elegant fix for regular crashes of The Witcher on 64 bit Windows systems (Win 7 64 bit, 8 GB RAM in my case).

The fix is described in detail here:
steamcommunity.com/app/20900/discussions/0/864975026790425356/

... and a description & the executable of the patching tool can be found here:
ntcore.com/4gb_patch.php

All I can say is that this works brilliantly & solved this problem for me. Should be patched this way out of the box.

Note that I used this on the Steam version of The Witcher, but given that the described patching tool is completely independent of the target application, chances are high that it will work on any version.
Post edited July 25, 2014 by Rise-T