It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
just installed the witcher,no voice sound is playing,all other sounds are ok,any solution for this?
avatar
sabbir2416: just installed the witcher,no voice sound is playing,all other sounds are ok,any solution for this?
I find if the sound quality is higher compared to the game, similar to the DEAD RISING 2 audio glitch, it should be around 24 bit, 48000 Hz (Studio Quality) instead of what I normally have it set on 24 bit, 192000 Hz quality. Some games it doesn't matter what it's set at. Certain games, yes it does in fact.
Can be changed in Sound, Playback, Properties, and under Advanced if you're running Windows. The game works perfectly for me and I'm able to play the entire Trilogy on maximum settings.

Hope this helps!
It seems to me that the Galaxy Client, by itself or in combination with Windows 8.1, may be causing at least some of the problems.

When I played through the game on a Windows 7 (x64) system I can't recall having any crashes or other issues in this thread, yet when I played through the game this time on a Windows 8.1 (x64) system the crashes are more and more frequent (Ch. 5 is dreadful), hair flips and some cut-scenes don't load. I've taken to now, just now, like an idiot, running the game in Compatibility Mode for Windows 7 and not through the Galaxy Client. Where I had crashes beforehand I was suddenly able to proceed without issue.

Unfortunately neither this thread nor support was helpful to me. When I contacted support and provided my DxDiag.txt they simply threw the kitchen sink at me in a canned response. When I tried to do the things advocated in this thread the issues didn't change and, specifically, there seems to be no way to force the GPU to be preferred instead of integrated graphics given the new nVidia Control Panel.

Worse yet, given the intermittent nature of these issues I won't be able to say that playing in Compatibility Mode for Windows 7 and not using the Galaxy Client was the fix for me. But if I don't encounter any further issues I'll come back and post that is the case.

Addendum
After finishing the game again, sans Galaxy Client, I can say that I did not have any further crashes but did experience occasional 'hair flipping' during conversations.

This last is likely a GPU driver issue and something that is genuinely minor, though it would be helpful if GOG would provide us with accurate information on what drivers we should be using and how to go about the whole thing in order to mitigate the issue. For the rest...well, the Galaxy Client is currently in Beta and Windows 8.1 is Windows 8.1. Given that Steam users also report the same issues noted in this thread it seems that the Galaxy Client may or may not contribute and the OS is perhaps the larger factor.

The bottom line is that there is too much uncertainty and too many problems. GOG is a CDPG company; they should do better with, especially, 'family' titles.
Post edited March 05, 2016 by TheBitterness
After some playing around with options, compatibility modes, and driver settings as well as D3DOverrider for the VSync/Screen Tearing issue I finally got this game to run fine (at least I hope so), but I have one issue left: The game keeps resetting itself to full screen with every reboot. The option itself is always checked in the game options, but when I uncheck it once, it stays in window mode until I restart my computer. That is kind of annoying because I use a program to make the window borderless, but that only works if the game already starts in windowed mode, so I have to exit and restart it once every time I boot my pc.

I tried changing the registry entry, but that did not help. Is there a way to make the game stay in window mode?

edit: I got it to work with DxWnd, and it even has VSync working correctly without D3DOverrider. I'll have to play a bit with it, but so far I think this is a good solution, possibly also for people who can't get D3DOverrider to work.
Post edited October 16, 2016 by Pherim
For those that get this error message Warning! Minimum system requirements not met! check out this link.....

http://lc-games.com/the-witcher-minimum-system-requirements-not-met-workaround
avatar
ShadowWalker56: For those that get this error message Warning! Minimum system requirements not met! check out this link.....

http://lc-games.com/the-witcher-minimum-system-requirements-not-met-workaround
Thanks for this; I have added that link in the minimum system requirements section of the first post.
Hello everyone !

So I'm currently playing the Enhanced Edition and the game can't stop crashing by the end of chapter 3 (minor spoiler : during the fight in the Salamandra Base).

SOLVED !

I checked on Google and in fact the fix is pretty simple : you don't have to fight all the Salamandra members ! As soon as the fight starts, kill the two mages in front of the portal and then run to Javed and the Professor, it will trigger the rest of the chapter.

I also have a problem to quit the game properly (it happened when I played Jade Empire too), with the screen remaining black and not returning to desktop.
The workaround I found (opening another application like Firefox and doing Alt-TAB to quit the game via the taskbar) doesn't work for The WItcher :-/

Thanks in advance.
Post edited December 18, 2016 by Snowman59
avatar
Snowman59: I also have a problem to quit the game properly (it happened when I played Jade Empire too), with the screen remaining black and not returning to desktop.
The workaround I found (opening another application like Firefox and doing Alt-TAB to quit the game via the taskbar) doesn't work for The WItcher :-/

Thanks in advance.
In another topic they suggested unplugging the HDMI cable and plugging it in back again. I have the same problem as you and I'll report back here if it works or not, next time I exit the game.
Post edited January 31, 2017 by Roodwurm
The game goes to 1 fps for 15 seconds when loading the crypt in chapter one. It does the same when i break walls or a goul/gravier dies but for fewer seconds. Therefore i concluded it's some physics related stuff. I checked CPU usage and it goes on 100% on one core.
I'm running an ivy bridge I5 clocked at 3.8-4 GHZ, a Radeon 7870 2GB and 8 gigs of memory. It should run butter smooth.
Also of note is that when i entered the crypt a couple of days ago i didn't have this issue, now even the cut scene when entering the crypt is jittery.
I've reinstalled the game and am having the same issue.

Could it be the save files are somehow corrupted?
I'm afraid that this will happen even later in the game making it unplayable for me.
avatar
ShadowWalker56: For those that get this error message Warning! Minimum system requirements not met! check out this link.....

http://lc-games.com/the-witcher-minimum-system-requirements-not-met-workaround
avatar
Waltorious: Thanks for this; I have added that link in the minimum system requirements section of the first post.
Awesome ! Method 2 solved my problem (registry)
Even though I did not have the SoftwareOnly key, I kept going and went into the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectDraw folder, and changed the EmulationOnly key from 1 to 0.

So don't skip the registry solution if you cannot find SoftwareOnly. Maybe EmulationOnly will be enough, like it was for me.
avatar
dmelancon: Awesome ! Method 2 solved my problem (registry)
Even though I did not have the SoftwareOnly key, I kept going and went into the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DirectDraw folder, and changed the EmulationOnly key from 1 to 0.

So don't skip the registry solution if you cannot find SoftwareOnly. Maybe EmulationOnly will be enough, like it was for me.
Thanks for posting this. I've edited the top post to note that EmulationOnly may be enough when using this method.
For people who can't get D3DOverrider to work to force vsync, here's my solution:

1) Install Rivatuner Statistics Server (also comes with MSI Afterburner)

2) Install a program to enable borderless fullscreen from windowed mode:
both Borderless Gaming and DisplayFusion do the job, but other programs should work as well

3) Start Rivatuner Statistics Server and set framerate limit to 60 (or any other value to your liking)

4) Start The Witcher Enhanced Edition in windowed mode (can be enabled in-game or with the -windowed startup parameter), the game should run capped at 60 fps thanks to Rivatuner Statistics Server

5) Enable borderless fullscreen with one of the programs mentioned in step 2

The game should now run capped at 60 fps with no screen tearing.

This is the only solution that worked for me, maybe it will help somebody out someday.

Sorry for no links, I'm not allowed to post those yet.
Post edited June 27, 2017 by Sweet_Phil