It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
dethmin: Every time I try to start up the game I get the error The code execution cannot proceed because d3dx9_35.dll was not found. Reinstalling the program may fix this problem. Please help I've been trying to fix this myself for an hour. I am on Windows 10.
avatar
olnorton: You need DirectX 9.0c
Go here https://www.microsoft.com/en-us/download/details.aspx?id=8109
Download the runtimes to a temporary folder on your desktop & run DXSETUP.exe
Once it says installation complete (see pic) you can delete the folder from your desktop.
And don't worry, it won't effect your newer DirectX files.
thank you very much.I have solved the problem.
avatar
olnorton: You need DirectX 9.0c
Go here https://www.microsoft.com/en-us/download/details.aspx?id=8109
Download the runtimes to a temporary folder on your desktop & run DXSETUP.exe
Once it says installation complete (see pic) you can delete the folder from your desktop.
And don't worry, it won't effect your newer DirectX files.
avatar
BIG水手: thank you very much.I have solved the problem.
Anyone else getting constant microstuttering with VSync on?
avatar
1mikey1: Anyone else getting constant microstuttering with VSync on?
Nvidia:

Maximum pre-rendered frames = 1

Threaded optimization = off
avatar
1mikey1: Anyone else getting constant microstuttering with VSync on?
avatar
ngr84: Nvidia:

Maximum pre-rendered frames = 1

Threaded optimization = off
Yes, still happens.
Today I have downloaded The Witcher from GOG. It started OK (started a new game without a problem).

Then I wanted to add all recommended mods (White Wolf Returns, etc). After the process when I have tried to start the game I got error:
"the application was unable to start correctly (0xc0000005). Click OK to close the application."

I have removed all the mods (uninstalled White Wolf, removed Override folder from the game folder). No Luck.

I have removed the game and installed it freshly from GOG and instantly made a copy of the game folder. I have installed only the White wolf Returns mod - no luck error again. I have removed all files from the game folder and copied my fresh install into the folder - still getting this error. I have tried to launch the game as administrator in win7 compability mode - still no luck :/

What could go wrong? What I can try to do to resolve this problem? After initiall installation game ran OK.