It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Found a bug that gave me 3 days of a headache working out; if you own a TR 1950x or similar, the game will get stuck on the wolf's head screen. Only workaround I found for it was disabling Simultaneous multi threading, lowering the core count to 16.

Not sure if the game just couldn't process so many cores or it didn't like multithreading.
I do not know whether this is a known bug or not, but I have been unable to locate any mention of it, so here it is: in Loredo's back yard (Flotsam) there is supposed to be a trap, or trap components, for defeating the local Kraken (nasty tentacled aquatic creature); only I was unable to locate this. What I did find, though, was a small box located behind a fancy special loot chest and partially hidden under several other boxes. The problem? - It appears to be absolutely impossible to reach it, - I have tried everything I can think of, and then some (including using one of the signs to destroy the boxes) and even that does not allow the player to reach or loot the damned thing.

Game Version: Witcher 2 Assassin of Kings, Enhanced Edition
Post edited February 24, 2018 by ICDeadThings
I get this floating texture bug:

I have tried clean installing, updating drivers, everything I can think of and it does not go away. Anyone had this problem?
Does this game still require .NET Framework or they have locally deployed the libraries?
I remember they had patched the exe to rid the game of this dependency...
is this also the case with the default GoG version?

thompsonfalcone1: please help me my game is kicking me out on desktop
it just turn off how i can fix this??
My game launches and freezes by wolf icon
ok I decided to turn it off hyper-threading
I cant get this game to run smooth on a modern PC. AMD Ryzen 5 2600, AMD RX 5700 and 16GB of 3200Mhz DDR4 memory. And the framerate is very very very bad (between 30 and 100 FPS with max). GPU utilisation is often very low often.
Omg the "input not recognized" bug also exists in witcher 3, so I guess it wont ever be fixed because that problem exists since tw2 already