It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I just ran into a bug where my Grapeshot bombs always deal 0 damage. Samum and Zerrikanian deal damage, but the "damage" bombs just do diddly. I'd just grabbed the Alchemist talent, so I thought it might be tied to that. But when I loaded an earlier save, the Grapeshots again did 0 damage!

I've tried them against Nekkers, Endrega, and humans, just to see if one enemy type was somehow resistant, but nope, all 0 damage.

I could've sworn they were effective before, but I don't know what to do with this. I've looked all over the internet for anything related to this bug, but no one's apparently run into this one yet.

I'm on the latest edition of EE, with no mods installed.

EDIT: Figured it out. Apparently, in the latest version at least, if you throw your last bomb, of any type, clearing your inventory of that bomb type, the bomb will have zero effect. Avoidable, but very annoying.
Post edited June 17, 2015 by Gunhaver31
just here for my friend :D
I have a Bug, but my english is wrong... If i come up under the water, the Program throw me from Game out!
Have you ever this Bug meet?

ich habe ein Bug, wenn ich aus dem Wasser auftauchen, dann wirft mich das Program aus dem Spiel in den Sart menu aus, und ich kann nicht witer spielen...
Hast du über dieses Bug schon gehört?

Olyan bajom van hogy mikor a víz alól felbukkanok egyszerűen kidob a játék az asztalra és nem tudom folytatni a küldeséseket..
Találkoztál már ilyen problémával?
the game crashes at the cinematic between chapter 2 and 3. I tried to replace the Iorveth movie file, with the Roach path's file, or simply rename them, to skip the cutscene, but none of this worked so far.
My rig is a 4690K with 12GB RAM and a 270X running on Windows 10 - 64 bit. I also tried to disable all the programs like GoG Galaxy, MSI Afterburner, etc. with no success. I also tried the latest 15.10 beta and the non-beta 15.7.1 drivers, but the game still crashes.
What else can I do?
Edit: Manually redownloading and reinstalling fixed it. I'll avoid the Galaxy client until it's at least close to being finished.
Post edited November 04, 2015 by Derpington95
Oftem some part of text in game are disappeared, when playing. Screen in attach. What it can be?

My OS: Debian 8 "Jessie", proprietary AMD videodriver fglrx v.1:14.9+ga14.201-2 (Driver packaging version 14.201). Witcher 2 version -, lately downloaded from site.
i can not get chamberlain to lead me out of room to meet the lord and all doors are locked go thru whole scenario get dressed do the bow then he says follow me and just stands there and starts to say how i should address the lord but does not move was able to leave thru door but all other doors still locked Help tied loading earlier saved games all the same
I don't know if any of you have run into this, but it seems the last bomb in Geralt's inventory seems to do no damage at all. If you have more than one bomb, it does normal damage, but the last bomb is useless. Anyone else have this problem?
Hello ,

I downloaded disciples gold edition and the game stops after 10 to 15 minutes of gaming?
Do you know what could be wrong ?

Thanks in advance
I cannot get past cocking the ballista in the prologue. The click mouse icon appears, I click like crazy, and the cocked loaded bar quits a split second before filling up, and I have to kill the same soldiers for the 200th time. spent 20 hours trying to work around this bug to no success, and written CD Projekt Red and for help. They can't help so far. Did anyone else have this problem and if so how did they deal with it.
Problem: "Little Shop of Dreams" quest fails at the end of Act 1 if you chose to let the Incense shop in Flotsam stay open.

Procedure: In Act 1, talk to Vencel Pugg near the docks in Flotsam to accept the quest "The Scent of Incense." Then go to the Incense shop and talk to the protesters nearby and agree to investigate the shop. Then talk to the shop owner and select the option "I believe you" to complete the quest, and talk to the protesters again to explain your decision.

At this time, the quest will be marked as completed in the journal, but when starting the final "Crossroads" quest for Act 1, the Little Shop of Dreams quest will suddenly fail, without explanation, even though it had already been marked as completed.

More details on the quest here:
Does Witcher 2 Still get updates? I know its a stupid question but this forum is alive and people are still posting
luki2898: Does Witcher 2 Still get updates? I know its a stupid question but this forum is alive and people are still posting
luki2898: Does Witcher 2 Still get updates? I know its a stupid question but this forum is alive and people are still posting
aDiL3On3k: .
Well now it does not :/
please help me my game is kicking me out on desktop
it just turn off how i can fix this??
I wish they still updated the game..
Not sure if its due to Windows 10 and having updated software or the files provided by GOG server are damaged?

Issues I've encounted:
- HUD Disappearing at random
(When this does happen usually have to reload from previous save due to the game not recovering)
- Gerald disappearing at Random
(If im still in a fight. enemy still able to attack but im unable to do anything.)
- White flickering
(Blinks of white happen at random, still happens while NOT in fullscreen mode)
- Enemy Teleporting at random, still engaged if they dont re-appear
- Game at random crashes to desktop WITHOUT error messeges

All these issues kind of ruin the immersion for me, since witcher 1 had ZERO issues and also having to constantly
make sure i save after certain events or when I feel uncertain. Also seen mentioned on the site I believe to delete save games to help with loads, so this adds more annoyance..

Computer Specs:

- i7 6700
- 512GB Samsung PRO 850
- LG E2360V, 23"
- Windows 10 PRO, Version 1703