It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

2nd storey (up the ladder) of Osvald's mill in Silbach:

Usually lenient in regards to something like that (especially if it's an old engine like ZenGin) but this one stood out for some reason.
Post edited December 14, 2021 by Swedrami
Not sure if it's intended to be possible (considering some of the items, in particular a certain high-tier sword, you can get your hands on prematurely(?), not to forget talk to certain NPCs earlier than you're supposed to(?)) but you can climb your way into the Wolf's Den, skipping the normal route through the, at that time still closed main gate and past the guard.
Going to post some footage or pictures later today.
Post edited December 15, 2021 by Swedrami
Swedrami: Not sure if it's intended to be possible (considering some of the items, in particular a certain high-tier sword, you can get your hands on prematurely(?), not to forget talk to certain NPCs earlier than you're supposed to(?)) but you can climb your way into the Wolf's Den, skipping the normal route through the, at that time still closed main gate and past the guard.
Going to post some footage or pictures later today.
So, instead of the route through the main gate (which at this early stage and not without having completed a certain task/quest later in the game you aren't allowed to pass) it just takes climbing the ledge and the wall (in the pictured spot) and you're in.
Even more perplexing that none of the NPCs inside the Wolf's Den seem to care and don't even go hostile and try to kill Marvin for trespassing.
00_.jpg (435 Kb)
01_.jpg (341 Kb)
02_.jpg (380 Kb)
03_.jpg (353 Kb)
Post edited December 15, 2021 by Swedrami
The placement of some of the plant textures (water lilies, the carpets of duckweed) on the small pond across from the charcoal burner's camp could be improved a bit as well, so that they're actually on the water surface.
04_.jpg (334 Kb)
05_.jpg (365 Kb)
06_.jpg (316 Kb)
07_.jpg (349 Kb)
The audio for this particular dialogue line is either missing or not played back properly.
08_.jpg (86 Kb)
Something peculiar going on with this entrance to a cave near Rita's vineyard with several Young Cave Trolls in it:
That's close to where Nek can be found fending off molerats, there were a bunch of black goblins and one of the containers pictured held the Windfist rune:
Post edited December 19, 2021 by Swedrami
Northwest corner/edge of the map (little hard to make out from the cursor alone):

Wouldn't even have mentioned it if it were a spot that couldn't be reached/explored by normal means but since that's not the case and that's a fairly large chunk of texture missing there...
Mule myrtle in the northwest corner of Archolos that has been placed in such a way that it cannot be reached/picked up:
Tested and commented on based on The Chronicles Of Myrtana: Archolos v1.0.6

Glitches of graphics and other artifacts similar to those photographed by Swedrami appear in one and disappear in another - it's a matter of luck ...
- you can slightly improve the texture of the surface in front of Ulryk's chamber - those ruts on the carts ..

- no reaction of NPCs to theft from bookshelves, even in their clear line of sight
- During the For Connoisseurs quest - wine from Lorenzo may not appear sometimes (we get wine without any description, but it's not poisoned)
- when performing the Peach task against the wall at Rogue's Landing, by performing it, you lose a bag of ordinary pepper, although the dialogue concerns red
- when entering the guild gold mine, the guard removes all equipment from us - with a small number of hit points
and with life rings / charms on, it can result in death
- Otis's slowdown effect in a Tournament can be removed too easily - e.g. by loading gameplay, activating magic, or even firing a ranged weapon ...
- The Usurer and Blake's few (opening) dialogues scroll much faster than their spoken lines
- Scrambled up parts / titles of the Age of Creation series (looks weird in the inventory)
- Havard (Wolf Son) can appear only after leaving the Wolf Sons mine (mage gameplay - I didn't do any side quests in Lair)
- Journeyman dialogues should be blocked at least until chapter 4 after the selection
- Error in Kessel's introductory dialogue ("There <- Here") - right after escaping from the torture chamber of Volker's people
- Typo in the book of Arcanum Marum ("Adanos -> Adanosa")
- Typo in the book "Bats"
- The ability to save Caspar in the monastic cemetery cleanup quest should not be available without meeting him first - and it is ...
- Badulf buggy sleep - after dropping sleep, the mage seems to be 'invisible' although the backlight works
- the heads of the Roderich and Lorenzo guilds boast a similar invisibility [while sleeping and in the armchair] - I do not know what it depends on (only in some games)
- Veit, upon arriving in town, seems to double his goods with each invitation to trade - (this gives an infinite amount of troll and sorrel soup ...)
- Most NPCs' dialogs in chapter 6 ask for loop closure - cannot be ended after calling :(

A few tips for possible improvements (I came up with it after the first playthrough of the game):
+ Stationary books do not add entries to the bestiary in their own diary, and probably should - no book about bloodsuckers (maybe only I did not find it)
+ Barber's dialogue that he would like to be a lumberjack does not refer to the quest from Ruud, and probably should (alternative to paying or collecting river myrtle)
+ In the quest 'In broad daylight: Leaflet trail': agitators could also pay attention to the merchant's clothing, not only the citizen (reaction more violent than guild armor)
+ Interaction with the bed is sometimes troublesome - because it always takes at least 8 hours of sleep .. (maybe it is worth adding the option of a short rest - without regeneration)
+ Reward for giving Baes the skin of an ice wolf - 300g seems exaggerated even for such advanced progress in the game
+ Dialogues of some refugees in Silbach are asking to be able to give / sell them maps (from chapter 4)
+ Dragon root sounds a little less appropriate to dragon moss - especially when looking at the miniature
+ More advanced herbs should only be available for picking by advanced alchemists

A few mistakes on the way of 'guard':
- In the rogues' haven, after taking Larry's purse from Ripper and willing to give it back to him - we get more xp and 20g and additionally
the pannier stays in our inventory
- The announcement about the attack on Volker appears on the board in Silbach before the blockade of the city is introduced
- Cutting the wood too quickly can 'disappear' the woodcutter's ax or axes (if they have collapsed) from the inventory
- Ivy's dialogue right after the execution has a typo "crowds -> crowds" in the next line "citizens -> citizens"
- Norman's town science announcements should disappear after his death
- Crossbowman Book I adds strength to the base, not bonuses
- No description of the number of strings in the recipes from the Golden Crossbow onwards
- Delmond's defense of the mine resets Borr's dialogue ?!
- Xp for the Crawler - soldier is +10 after a few skirmishes (it's probably a slight exaggeration to compare these huge ants to beetles :D)
- Gold and silver crossbow call for renaming (precious metals are not suitable material for weapons - especially as main components
suggestions: Kołkownica; Bolt thrower; Compound crossbow; Riposte on Razors)
- Something resets Knut's dialogue in chapters 4 and 5 - it's like having a 1st conversation with him
- 5th chapter - Uwe is repairing the shore himself, and you can still get a reward for this quest from Albyn
- 5th chapter - I'm not sure if 2 young trolls killed earlier (in the north-east glade) should appear again
- The barred room in the left corridor in front of the entrance to the Vardhal corridors should have some collectibles
e.g. only for a mage - (scrolls etc. - access only by turning into a beetle)
- Deposits and wood should not be replenished at all - this gives additional immersion and raises the difficulty level a bit
- Dexterity belt loses map bit on miniature (spotted 2 times in chapter 6)
- Lea's fate - after correctly completing the task with Bodowin and killing him, she doesn't even mention her in the final slides
(it is only mentioned that Marvin failed to establish the fate of the other companions)
Post edited January 13, 2022 by Jaxkomiksu
Dark mushroom in the shown spot overlooking Bermar's Farm (previously inhabited by two crabs + one dragon snapper) that also has been placed in such a way that it cannot be reached/picked up (through conventional means at least):
Post edited January 13, 2022 by Swedrami
"To the Town" - quest is mandatory, you have to talk to Albyn even if you are planing other way into a city else Petra or others wont get dialogue lines - it's kind of frustrating looking at this whole game just to get it incomplete at Ch.5

Even with so many event like possibilities player can still get stuck in the Vardhal library

" pickax" - should be viewed as 1 sided pickaxe weapon not kind of a blunt weapon

also couple more lesser nuisance bugs - not sure if they are from original game also

- Javad - blocks his leaving scene if deafeted out of his swamp cave
- Torches blocks speed potion mechanic
- Speed potion can block opening of chest and glitch it - happened on Jons chest- the one necessarily to push the plot forward

+ Huge plus for authors to prepare an opportunity of saving Renegade armor without letting to know about it to Roderich
and planning on leaving the City Guard ! :D - Thanks guys!

+ One of the final slides - the one on which Roderich passes the hero sword in due to his deeds should be optimal - dependable on finding a book about Dueling Law on Archolos
Post edited January 13, 2022 by Jaxkomiksu
A general observation: When holding a torch while moving/running the mesh's deformation on the character model's left upper arm/shoulder might be a little too extreme?
Not sure if it's just happening when wearing specific clothing/apparel but this doesn't look right.
3359].jpg (247 Kb)
3458].jpg (252 Kb)
Might be something inherent to ZenGin that's actually not fixable (and I can't remember if this caused issues in Gothic 2 as well) but hitting Skeleton Mages with Windfist (doesn't seem to matter whether 1x charged or 2x charged) consistently results in the game freezing up, with no inputs being accepted and the Windfist sound effect playing in a loop until the Gothic2 process is killed via the task manager.

And when I tried to provoke the lock up once again, all of a sudden it does not freeze up of course.
It's the Skeleton Mage that guards the unique sword "Song of the Fallen", if you want to look into that and maybe test for yourself.
Post edited January 16, 2022 by Swedrami
A Fire nettle as well as a Forest berry next to the small pond opposite of Darthe's hut that have been placed underground, and in the literal sense at that.
There's no way to reach/pick them up by conventional means.