It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Uhm, .I'm in dainn 2 l-point, just after following a marauder....but now the mission seems bugged: the freighter it's just immobile and there no way to get it moving :/
Anyone else have this problem?
No posts in this topic were marked as the solution yet. If you can help, add your reply
-indy-: The previous idea for completing "Corporate Holdings" does not work reliable unfortunately.
I had the same problems again on this run.

New solution:
Edit the .ini file of the small fuel transporter to give the transporter lots of hit points (or use the attached mod, rename jpg to zip).
Jump into the Dagda system via the Prestur L-Point.
Quickly destroy the mines.
Quickly jump out of the system (jumping manually should be fastest).
Wait for the transports and sometimes the Maurader attackers.
For me this was the best solution:

Jump into the Dagda system via the Prestur L-Point.
Quickly destroy the mines.
Detach the t fighters
Quickly jump out of the system back to the Prestur L-Point and wait
Transports come though unharmed in a few minutes
Make you way back to your base and the t fighters magically reappear
After about 20 tries in win98 combatibility mode (didn't lock up immediately, just when the transports tried to jump out) I finally got the corporate holdings mission to glitch thank god. I don't know if it's reproducible but I jumped to the main Dagda node, got the "don't go anywhere" speech then immediately set the backdoor as destination and jumped. The transports showed up in the Mwari system along with the enemies. Mission autocompleted (failed clearing mines but so what), killed the bad guys and ran home.

Had to use the stutter glitch on wolf's lair. These two missions really suck but I'm past them yay!
Ravenger: There was originally meant to be an Act 4 where you take the corporate fight all the way back to Earth, which is where the events at the end of Act 3 (minus the actual ending) were supposed to take place.

Due to time and budget we had to cut Act 4, write a new ending to act 3, and cut down on the amount of content in the later systems unfortunately.
*sigh* ahh what could have been
Well, I hated to admit it but after 5 hours of banging my head against the brick wall of this game. I turned off ALL MODS. Closed the game and restarted it. Script ran fine after that.

I left the dev cheat keys enabled though.

There should be more ships coming through the L-point, follow the independent utils, they'll lead you to the base too.

Not sure it was the mods of some odd buggy combo effect. Played it again to make sure. Seemed to work fine two more times. But then the game crashed again.

Ah, what a great game.
Tried it again to make sure, works fine. One other tip, when you start this mission you have to follow some marauders back to the first L-point.

Wait for a distress signal but don't shoot at them. As long as you don't shoot, you can formate and as soon as the cargo ships are destroyed they'll fly back to base.

Having full health makes it easier for at least one ship to survive the L-Point.

I think it's realistic that the scourges of the cluster wait patiently in line at the L-points. Guess they don't wanna be rude and cut people off after they're done blowing them up for the day.
In flux.ini set developer_mode = 1, and all OK :). Later developer_mode = 0.
Post edited September 27, 2013 by gastraler
I'm also stuck on the mission Wolf's Lair and it seems the link for the "fix" posted in this thread is broken. I tried setting the processor affinity to 1 for the game and turning V-sync on and off (as I understand it, it has something to do with multicores and speed of CPU) but the Marauders all stop dead in their tracks.

Ravenger, could you put it up again, please? Or someone else who has the mod installed?
Thompe0: I'm also stuck on the mission Wolf's Lair and it seems the link for the "fix" posted in this thread is broken.
Thompe0, I don't know if you tried, but try to rename the JPG to ZIP. It should then work without any issues.
Thompe0: I'm also stuck on the mission Wolf's Lair and it seems the link for the "fix" posted in this thread is broken.
7upMan: Thompe0, I don't know if you tried, but try to rename the JPG to ZIP. It should then work without any issues.
Oh, I was looking at the links Ravenger posted, forgot about the image attachment. Thanks, I'll see if this works!

Edit: It works!
Post edited October 27, 2012 by Thompe0
I'd like to finish this mission without skipping it if possible, but I've come across a problem not mentioned here - although the freighter actually does leave the L-point and I've been able to follow it a couple of times, I can't get any further due to the freighter actually DESPAWNING in the middle of LDS flight.

Am I just going to have to suck it up and use the fix to skip the mission?
Probably not much help to you quirionzz but Factoid's method and jm6's suggestion was what finally worked for me. I couldn't get the freighter to move.

I went home and saved after I found they're going to Danin II and then went out and rinsed and repeated til the freighter moved on it's own. If it comes to a stop after jumping in it's a wash. When it finally worked the freighter stopped initially and I blew it away along with the corvettes (Quad Heavy PBCs :D). As soon as I destroyed the last corvette I heard "Intruder alert all vessels attack" and then flew off on manual LDS for about 20 seconds and returned to the junk pile. Shortly a new freighter spawned and immediately began turning and burning, I formed up, followed it to Quail then dropped formation before I got spotted. Tooled around Quail for a bit, avoiding the patrol craft til Clay piped up then followed one of the leaving freighters and watched it jump.

By the way if you're having trouble finding terraforming gear for the Heavy PBCs I've found there is occasionally an independent 24 pod freighter convoy in the Eureka system that carries a ton of planet heaters. Once I caught it with 5. It also carries a ton of batteries. It spawns rarely but I've seen it appear around the interstellar point and head for the station orbiting Fum and at one of the other L points in system.

Good Luck!
Post edited November 27, 2012 by Stumpifier
Hey, thanks for the advice. I actually got past it without even needing to retry it, seems that the freighter only worked properly on my first first run of the game (Reloading just caused it to not do anything). Unfortunately, I'm stuck on the last mission of act 2, thanks to (Spoilers?) me being unable to target the docked cruiser.
This game is tearing me apart. I loved it back in the day though never finished it due to being young and the massive difficulty. I still love it today, but the bugs are killing me. I'm honestly pretty surprised GOG put the game up when the Corporate holdings mission is nigh a game stopper and on my thirtieth run I still can't get Wolf's Lair done. Alas, the mods aren't working and even using the save games doesn't seem to be working for me for some reason. Disappointed but willing to press on.
-indy-: Wolfs Lair (or how to defeat a glitch with a glitch):
First you need to discover the the Dainn-II L-Point. Then start from your Base and travel to the Prestur L-Point (aka the Dagda Backdoor L-Point) in Mwari. Manually jump through to Dagda. Immediately engage the Autopilot to the Daninn-II L-Point, which should take through the Dagda system and to the main Dagda L-Point. If you are lucky the game gets glitchy as you jump out to Firefrost and begins to stutter (without crashing). Now the freighter should leave from the Daninn-II L-Point.
Fighting is pretty hard with this bad framerate so try your best not to get detected.
This worked for me when I tried the mission for the umpteenth time. Maybe when the game is operating at normal speed the script is running too quickly and glosses over the instructions to the freighter after it leaves the L-point, but whatever causes the skipping/slowdown means the script runs properly? As Ravenger has said, computers run a lot faster these days. I wonder if you could get the same effect running one of those cpu slowing programs?
I am replaying this game again (still have the original box, but no longer my old WIndows 2000 PC so I had to buy the GOG version to replay it on WIndows 7).
First, the problem already existed on single core CPU back then, so it is not a multi-core nor CPU speed issue.

This time around, what I did to get by was a solution nobody here mentionned: you know how ships start moving or change what they are doing whne they get damaged enough? so I just quickly formed with a stuck transport, then broke formation, rotated to target it without hitting its thruster,. and shot manually (slowly) until at some point it started moving :-]

All it took then was take formation again, and it went in the correct direction.
Post edited August 19, 2013 by Fafhred