It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Uhm, .I'm in dainn 2 l-point, just after following a marauder....but now the mission seems bugged: the freighter it's just immobile and there no way to get it moving :/
Anyone else have this problem?
No posts in this topic were marked as the solution yet. If you can help, add your reply
On the topic of the mission 'corporate holdings' I just want to say that the solution someone posted of releasing your T-fighters, then jumping out of the system right after you blow up the mines works perfectly. And it saves all the vessels! Well at least it did for me, and I outfitted them with nothing but one quad light PBC each.

Even if the T-fighters don't save all the vessels they don't really give you anything crucial. Just a bunch of semi-rare commodities; but not anything you could easily find on a big transport.


So shortly thereafter I'm on the wolf's lair mission and came upon the same bug everyone else has.

I was going to try everyone's solutions but first I tried Gastraler's, and it worked perfectly so big thank you to Gastraler!!! (See his post on the previous page)

Changing 'developer mode' to '1' worked on the first try. Also to be precise I only went to the junk area after smith told me (and only when he finished speaking to be sure), as I heard that it worked for someone else on another board.

Although it was probably the developer mode that did it.
Post edited December 19, 2013 by radscorpion9
What worked for me during the "Wolf's lair" mission was getting to the junk L-Point, waiting for the freighter and if id didn't move then I just LDSi-ed away (the corvettes chased me so I shot them down) and came back. The freighter was now gone, but few seconds later it would emerge from the L-Point again and then it would actually go towards the secret marauder base.

It seems like that leaving the area of the secret L-Point and coming back resets the freighter script - effectively doing the same thing that reloading the game does. It's saves a lot of time though, as you don't have to travel to the L-Point all the way from your base every time.

Waiting for the dialogue at the L-Point to stop, using developer mode and other methods are just hokus-pokus. It's pure luck and you increase the chances only by resetting the freighter.

Damaging the freighter to the point that would force it to move doesn't work either. I tried that and when it worked, the freighter went straight for the nearest Police Station and got blown to smithereens. It was kinda funny actually :P
gastraler: In flux.ini set developer_mode = 1, and all OK :). Later developer_mode = 0.
This worked for me.
vistarnh: After about 20 tries in win98 combatibility mode (didn't lock up immediately, just when the transports tried to jump out) I finally got the corporate holdings mission to glitch thank god. I don't know if it's reproducible but I jumped to the main Dagda node, got the "don't go anywhere" speech then immediately set the backdoor as destination and jumped. The transports showed up in the Mwari system along with the enemies. Mission autocompleted (failed clearing mines but so what), killed the bad guys and ran home.

Had to use the stutter glitch on wolf's lair. These two missions really suck but I'm past them yay!
I confirm this solution - I did not get anywhere close to backdoor jump point. I normally jumped to regular Dagda L point from Santa Romera St Georges L point. Upon exit, Clay says to clear the mines, even though there are none. I jump immediately / manually back to Mwari. Wait at L point and I get a message I failed to clear mines. A minute later I get a message that transports are incoming with enemies in trail. A minute later I get message that I managed to get all transports out plus that stuff will be sent to my base. I saw no reds, did not fire a shot. I F8 to base, mission accomplished.
Had the same issue with the "Wolf's Lair" mission Marauder transport script:
- The transport just stops immediately after exiting the Daien II L-point.
- Killing the transports or exiting the area so another transport would come doesn't work either (the respawned transports just keep stopping by the L-point's exit). Tried for more than 10 transport respawns in a row with no result. So @-MaxiM-, it seems you've just got lucky.
- Sitting in a specific spot "around" the junk spot doesn't change anything.
- Damaging transports so they would "come to life" doesn't work either since instead of flying to the Marauder Base they go to the Hablich Police Station to their certain death.
- Waiting for Smith's dialog line before hiding in junk when you come out from the Daien II L-point (either for the first time or from a save where you've already discovered it but haven't found the Marauders base yet) doesn't do anything.
- Mission completion order doesn't matter.

Spent about 10 hours playing with this mission trying to get it working. The only solution that worked for me from the very first attempt was the @gastraler 's solution:
gastraler: In flux.ini set developer_mode = 1, and all OK :). Later developer_mode = 0.

It even allowed me to use a save where I had already discovered the Daien II L-point, but before I followed the transport to the 1st Marauder base in Firefrost. So this is also a good exploit point where you can get infinite amount of missiles, rockets and relatively valuable loot by destroying these defenseless transports comming from the Daien II L-point every time you hide in the junk spot (you have to destroy them, otherwise they won't be replaced by new ones when you hide in the junk spot).
Over 9 years after the post and you probably won't read it, but thanks!
gastraler: In flux.ini set developer_mode = 1, and all OK :). Later developer_mode = 0.
This worked on first try for me - made the game quite laggy though, so changing it back is really recommended :)

Before that I tried multiple times various ways of handling the freighter issue. Must have killed 30+ of them in total - at the very least I could keep the loot of those.
gastraler: In flux.ini set developer_mode = 1, and all OK :). Later developer_mode = 0.
Tried this mission idk how many times but this method works! I had a weird thing though where I could shoot down my own missles on accident and damage my t-fighters. Just something to be aware of if you take on the marauders at the L-Point.