It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
moonshineshadow: Since it is possible to have the threads that have giveaway in the tilte be out of the way, it should also be possible to do the same for sticky threads right?
That's a good idea. I definitely can do that now that I finally have some free time :)
avatar
moonshineshadow: Since it is possible to have the threads that have giveaway in the tilte be out of the way, it should also be possible to do the same for sticky threads right?
avatar
Barefoot_Monkey: That's a good idea. I definitely can do that now that I finally have some free time :)
That would be great. Thanks :-)
Will there be an update to Barefoot Essentials? Apparently the Greasemonkey update just rolled out a new version (v4.1) and now the script doesn't work at all anymore.
On Firefox 57.0.2. (64-bit) I don't have any problems with

Tampermonkey 4.5.5655
Post edited December 13, 2017 by gixgox
avatar
IronArcturus: Will there be an update to Barefoot Essentials? Apparently the Greasemonkey update just rolled out a new version (v4.1) and now the script doesn't work at all anymore.
That's why I simply reinstalled an older Greasemonkey release. No I wonder if there is a way to turn off Greasemonkey auto updates. I could only find a checkbox calles "security update available" which I unticked. Anything more I could do?
Post edited December 13, 2017 by MarkoH01
avatar
MarkoH01: That's why I simply reinstalled an older Greasemonkey release. No I wonder if there is a way to turn off Greasemonkey auto updates. I could only find a checkbox calles "security update available" which I unticked. Anything more I could do?
Yeah, I was forced to roll back Greasemonkey to an earlier version as well. I didn't see any option to disable the auto updates either.
I rolled back GreaseMonkey myself last night, because virtually nothing works on it yet. The dev decided to make changes in GreaseMonkey 4 that are not backward-compatible, but did provide a nice polyfill that I should be able to use to get it up and running again without breaking support for Tampermonkey/ViolentMonkey/Scriptish in the process. If all goes well there should be an update soon. (In case you're wondering how I'll test on version 4.1 after rolling back to 3.17, I have a GreaseMonkey 4.1 running on Portable Firefox).
avatar
Barefoot_Monkey: I rolled back GreaseMonkey myself last night, because virtually nothing works on it yet. The dev decided to make changes in GreaseMonkey 4 that are not backward-compatible, but did provide a nice polyfill that I should be able to use to get it up and running again without breaking support for Tampermonkey/ViolentMonkey/Scriptish in the process. If all goes well there should be an update soon. (In case you're wondering how I'll test on version 4.1 after rolling back to 3.17, I have a GreaseMonkey 4.1 running on Portable Firefox).
So yes, there is not any possibility to turn out auto updates on Greasemonkey but you will try to rebuild BE so that it is still working with the new version?
avatar
MarkoH01: So yes, there is not any possibility to turn out auto updates on Greasemonkey but you will try to rebuild BE so that it is still working with the new version?
You can. From the addons page, click on the "More" link next to the extension, and the option is there.
Attachments:
1.png (6 Kb)
2.png (72 Kb)
avatar
MarkoH01: So yes, there is not any possibility to turn out auto updates on Greasemonkey but you will try to rebuild BE so that it is still working with the new version?
avatar
Barefoot_Monkey: You can. From the addons page, click on the "More" link next to the extension, and the option is there.
Found it. Thanks a lot!
Thanks BM, as always. After my Firefox ESR updated to 52.5.2 I had to switch to Tampermonkey too (version 4.5.5655). Works fine again :)
I'm running Firefox 56.0.2 (I don't plan on updating) and have just rolled back to Greasemonkey 3.17 due to the scripts not working on the new version. Anyway, my question is as I'm not going to update anything in the near future (not sure if the new GM will be compatible with my version of FF) I thought I'd back up the GOG scripts I use in case something breaks and I need to reinstall them. Can anyone tell me where they are located? Thanks.

BTW, Win 7 64bit if that's relevant.
avatar
Pajama: I'm running Firefox 56.0.2 (I don't plan on updating) and have just rolled back to Greasemonkey 3.17 due to the scripts not working on the new version. Anyway, my question is as I'm not going to update anything in the near future (not sure if the new GM will be compatible with my version of FF) I thought I'd back up the GOG scripts I use in case something breaks and I need to reinstall them. Can anyone tell me where they are located? Thanks.

BTW, Win 7 64bit if that's relevant.
In Explorer, put %APPDATA%\Mozilla\Firefox\Profiles\ into the address bar and press Enter. You'll probably have one subdirectory in there ending in ".default" - go in there and then look in the "gm_scripts" subdirectory of that. All your scripts (and script storage) should be inside there.
avatar
Barefoot_Monkey: In Explorer, put %APPDATA%\Mozilla\Firefox\Profiles\ into the address bar and press Enter. You'll probably have one subdirectory in there ending in ".default" - go in there and then look in the "gm_scripts" subdirectory of that. All your scripts (and script storage) should be inside there.
Many thanks - all backed up now in case :)
And today, I no longer get any sort of notifications from BE. This on Firefox 52.5.2 ESR and Greasemonkey 3.17.

Anyone else?