It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Dumb question... On my computer at home (Win 10) using FF (latest) I have my forum replies show up under the bell icon. Here at work, they show up next to my name. I'm on Win 7, still the latest version of FF. How do I get them under the bell icon like on my other computer using the same scripts and addons..?
avatar
paladin181: Dumb question... On my computer at home (Win 10) using FF (latest) I have my forum replies show up under the bell icon. Here at work, they show up next to my name. I'm on Win 7, still the latest version of FF. How do I get them under the bell icon like on my other computer using the same scripts and addons..?
You will have to change the settings (checkboxes) in the "Navigation Bar" options of BE. Just click the correct checkboxes depending on wether you want the alerts turned on/off (bell) or the notifications. (See attachment as help)
Attachments:
be.jpg (60 Kb)
Post edited January 22, 2019 by MarkoH01
avatar
MarkoH01: You will have to change the settings (checkboxes) in the "Navigation Bar" options of BE. Just click the correct checkboxes depending on wether you want the alerts turned on/off (bell) or the notifications. (See attachment as help)
That's useful and all, but again, that just puts things next to my name instead of on the bell... See attached:
Attachments:
gogbar.png (11 Kb)
avatar
MarkoH01: You will have to change the settings (checkboxes) in the "Navigation Bar" options of BE. Just click the correct checkboxes depending on wether you want the alerts turned on/off (bell) or the notifications. (See attachment as help)
avatar
paladin181: That's useful and all, but again, that just puts things next to my name instead of on the bell... See attached:
You might be using the wrong script... I'm not sure BE puts the notifications under the bell, but my script does.
avatar
paladin181: That's useful and all, but again, that just puts things next to my name instead of on the bell... See attached:
Forum replies in the bell is provided by AF v.1.8.6. Check that your work computer is on that version, then go to the Forum tab, and make sure the feature is enabled.


EDIT: And ninja'd by the master himself.
Post edited January 22, 2019 by HypersomniacLive
avatar
MarkoH01: You will have to change the settings (checkboxes) in the "Navigation Bar" options of BE. Just click the correct checkboxes depending on wether you want the alerts turned on/off (bell) or the notifications. (See attachment as help)
avatar
paladin181: That's useful and all, but again, that just puts things next to my name instead of on the bell... See attached:
Sorry for the misinformation - I thought that would be the option responsible for this but adaliabooks and HSL are right.
avatar
paladin181: That's useful and all, but again, that just puts things next to my name instead of on the bell... See attached:
avatar
adaliabooks: You might be using the wrong script... I'm not sure BE puts the notifications under the bell, but my script does.
Is that why I can't find the option..? I use both scripts so I'll find the option then thanks Adaliabooks. And HIS too.
avatar
adaliabooks: You might be using the wrong script... I'm not sure BE puts the notifications under the bell, but my script does.
avatar
paladin181: Is that why I can't find the option..? I use both scripts so I'll find the option then thanks Adaliabooks. And HIS too.
"Show Forum reply notifications under the bell" (See attachment - again ;))
Attachments:
af.jpg (81 Kb)
Well i have a problem with the scripts (or better the Firefox Update seems to killed the scripts) i hope
someone can help me (Barefoot and Adalia i have installed).

As said i updated my firefox and now, although all addons like greasemonkey were updated to and nothing
is blocked i don't have the scripts when i go on GoG.
Other scripts on other Websites (like Steamgifts for instance) work just fine as before the Firefox
update.
I checked that the Scripts are activated but still i have no Options Menu, no notifactions , no old Menu Bar etc etc.

Is it because of the Firefox Update?
Do i have to roll back to an older Firefox version?
Or do i have to install/update something else?
As said everything is activated, i don't know why it isn't working anymore.

Thanks for the help!
avatar
Godfather101: Well i have a problem with the scripts (or better the Firefox Update seems to killed the scripts) i hope
someone can help me (Barefoot and Adalia i have installed).

As said i updated my firefox and now, although all addons like greasemonkey were updated to and nothing
is blocked i don't have the scripts when i go on GoG.
Other scripts on other Websites (like Steamgifts for instance) work just fine as before the Firefox
update.
I checked that the Scripts are activated but still i have no Options Menu, no notifactions , no old Menu Bar etc etc.

Is it because of the Firefox Update?
Do i have to roll back to an older Firefox version?
Or do i have to install/update something else?
As said everything is activated, i don't know why it isn't working anymore.

Thanks for the help!
Afaik Greasemonkey can be problematic with the newest Firefox. Try to use Tampermonkey instead. Also, if you just updated from non Quantum to Quantum release of FF a rollback might not be as simple as you think (if you did not backup your profile folder you would have to do a clean install from scratch).
Post edited February 10, 2019 by MarkoH01
avatar
MarkoH01: Afaik Greasemonkey can be problematic with the newest Firefox. Try to use Tampermonkey instead. Also, if you just updated from non Quantum to Quantum release of FF a rollback might not be as simple as you think (if you did not backup your profile folder you would have to do a clean install from scratch).
I'll also recommend Tampermonkey. Have used it since the Quantum update and have had no issues.
avatar
MarkoH01: Afaik Greasemonkey can be problematic with the newest Firefox. Try to use Tampermonkey instead. Also, if you just updated from non Quantum to Quantum release of FF a rollback might not be as simple as you think (if you did not backup your profile folder you would have to do a clean install from scratch).
avatar
Wurzelkraft: I'll also recommend Tampermonkey. Have used it since the Quantum update and have had no issues.
I was thinking about installing such extension on my Firefox Quantum, but now I can see "more than one monkey"? :o

Was Greasemonkey original one? What are the main differences between all these "monkeys"? Why is there more than one monkey now? It's so confusing for me as I do not know which one I should install. :D
avatar
Lexor: I was thinking about installing such extension on my Firefox Quantum, but now I can see "more than one monkey"? :o

Was Greasemonkey original one? What are the main differences between all these "monkeys"? Why is there more than one monkey now? It's so confusing for me as I do not know which one I should install. :D
Greasemonkey is the original I believe, but if you are on Quantum it doesn't really work any more.
I'd always recommend TamperMonkey as I find it works best.