It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hey,

Came to say my game does not launch on my Surface Book, I followed the instructions on the Support page but nothing seems to be working Anyone have a fix for this?
Thanks, I tried this and it fixed my launching issues
Post edited September 10, 2019 by G-Wizard
avatar
blutok: Well I did as u said (just downloaded pure installation files and installed it) but nothing has changed, the problem is still occuring.
avatar
NicoMonNico: Thanks mate, you saved me.
I'm sorry, but what?!!?
I don't understand any of this thread apart from that the game doesn't start. Like mine.
I explicitly used GoG Galaxy to circumvent different installers and an overloaded harddisk. And after reinstalling twice, nothing. That's a first for a GoG buy.
avatar
GS_Schimpf: Thanks for your help!

The reinstalling of MS XNA 4.0 refresh fixed it for me!

Best regards!
Yes, that worked. WTH? A piece of [censored] software from 2011?
Really?
Not going to refund. But won't play. Thx a lot.
Same problem here, Installing XNA libraries according "GOG support" post helped. Still I thing that this could be managed in some user more friedly way.
avatar
L3goury: Ok guys, i found how to install the game correctly. Just to advertise, i have the GoG Galaxy on French so i hope my translation would be good.

When on GoG Galaxy, click on your game "UnderRail" on the left.
Then click on "more" just on right of install.
Click on "Saves and Goodies".

You have 2 parts : "UnderRail" and "Patch".
Download this 2 parts. It would be on the file : GoG Galaxy/Games/UnderRail/!Downloads.

Go to this file and click on "setup_underrail_1.0.4.17".

You would instal the game, not from GoG Galaxy, but directly with the file of the game.
Patch would automatically be installed with the game.

Enjoy !!!! ;-)

Let me know if you did it !!!
Worked for me!