It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
New patch, same old error:

Game patch log
Update from version 1.0.6. to

Error modifying d:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk0-WindowsNoEditor.pak
Error modifying d:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk1-WindowsNoEditor.pak
The GOG overlay don't work in version 1.06 and 1.07.
New patch, same old error, again:
Game patch log
Update from version 1.0.8. to

Error modifying d:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk0-WindowsNoEditor.pak
Error modifying d:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk1-WindowsNoEditor.pak
I had something similar, but even more extensive happen with my attempt to patch, as I noted in the patch thread. Gonna be annoying if I have to redownlaod the whole game...
I can't complete an assault on a Beholder cell in Dubrovnik, because the objective marker for the bombs don't spawn. The map looks exactly like the Chapter 3 misssion where you have to get the MKULTRA blueprints.
avatar
Bierg4rten: I can't complete an assault on a Beholder cell in Dubrovnik, because the objective marker for the bombs don't spawn. The map looks exactly like the Chapter 3 misssion where you have to get the MKULTRA blueprints.
I have exactly this same problem, in the same map. Cannot complete the mission, there are simply no bombs in the map which I should activate. Restarting and reloading does not make a difference. I also evacuated the mission once, then tried redoing, and again the same problem.

Game patch log
Update from version 1.0.9. to

Error modifying e:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk0-WindowsNoEditor.pak
Error modifying e:\gog games\Phantom Doctrine\IWTB\Content\Paks\pakchunk1-WindowsNoEditor.pak
Safe to say that this is never going to get fixed and you'll always have to download the offline installers for the base game all over again every time it receives a patch.
Disappointing, especially since this is likely just about resetting an access permission flag or two.
Post edited February 17, 2019 by Swedrami
Greetings

Curious bug tonite on a random non-story mission... I'm playing MOSSAD chapter 1 with extended mode. I'm on patch 1.1 also...

I have 2 agents, one with actor perk and under disguise (game set to use post launch older actor/disguise mechanism and behavior)
Ennemy agent is on 3rd floor, behind a laser grid.
1st Agent stay on 1st floor in non-restricted area and out of LoS of Ennemy Agent of 3rd floor... 2nd Agent (Disguise+Actor) enters room with laser control to desactivate.
Then, Agent 1 keep low profile, agent 2 climbs uostairs in a small room with a regular gard and a civilian, agent 2 comes near civilian, next to a loot suitcase (without opening) and i end my turn.
THEN alarm got triggered, i get some Dalila NPC dialog-line triggered and stuff about troops converging to my position, and when my turn comes back, i get the alarm trigger explanation "major cause" (or whatever, in my FR localization, it's alarm triggered by case of "Force Majeure"); usually this kind of alarm-trigger is mostly what i see during story-missions and reasons i dont want to spoil
I didnt get message about:
Any agent been seen in restricted area, or been seen doing suspect activities, or seen and recognized by ennemy agent, or seen by camera, or whatever... I got no alarm-trigger cause that are bound to player's mistake

I redo the mission. And i try to keep my Agent 1 out of restricted area and Ennemy agent's LoS, and Agent 2 moving as far away as possible from any guard...
this time, round 2, alarm get triggered too, again same Dalila NPC dialog line and same "force majeure" alarm cause.

I had to redo the mission several time, fail it on purpose with the initial 2 agents (getting away in the exflitration van and having too much pressure on them thus cover exposed), and finally trigger alarm myself on purpose but not after having plannified a quick and dirty slaughter surgically aimed at ennemy agent's and with exfiltration already triggered in advance to make myself sure i could escape. I really wished i could have done it smooth and stealthy and silent, but with the bug, dirty and messy was my only solution...

Additional note: each agent had ZERO pressure prior to beginning the mission... (both agents of first team, and of second team)

I know 1.1 seems to be the last and definitive update for the game and we shouldnt expect any more bug fixes due to the fact the devs studio disbanded itself, but still, such kind of gamebreaking bug can be disastrous if you play on ironman for example.

Also same night, had a minor bug on world map when every icon dissapeared and i couldnt get back to base or files analysis board through worldmap UI's buttons. This one though was minor: a quicksave and a reload was a fine workaround...

I think (not sure) i have a save game inbetween two attempts at this mission (after first pair of exposed agents but before second try with two new agents) and also i was streaming the game (in my language though, so it may not be easy to understand) and have a VOD for it if it can help...
avatar
Djaron: Greetings

Curious bug tonite on a random non-story mission... I'm playing MOSSAD chapter 1 with extended mode. I'm on patch 1.1 also...

I have 2 agents, one with actor perk and under disguise (game set to use post launch older actor/disguise mechanism and behavior)
Ennemy agent is on 3rd floor, behind a laser grid.
1st Agent stay on 1st floor in non-restricted area and out of LoS of Ennemy Agent of 3rd floor... 2nd Agent (Disguise+Actor) enters room with laser control to desactivate.
Then, Agent 1 keep low profile, agent 2 climbs uostairs in a small room with a regular gard and a civilian, agent 2 comes near civilian, next to a loot suitcase (without opening) and i end my turn.
THEN alarm got triggered, i get some Dalila NPC dialog-line triggered and stuff about troops converging to my position, and when my turn comes back, i get the alarm trigger explanation "major cause" (or whatever, in my FR localization, it's alarm triggered by case of "Force Majeure"); usually this kind of alarm-trigger is mostly what i see during story-missions and reasons i dont want to spoil
I didnt get message about:
Any agent been seen in restricted area, or been seen doing suspect activities, or seen and recognized by ennemy agent, or seen by camera, or whatever... I got no alarm-trigger cause that are bound to player's mistake

I redo the mission. And i try to keep my Agent 1 out of restricted area and Ennemy agent's LoS, and Agent 2 moving as far away as possible from any guard...
this time, round 2, alarm get triggered too, again same Dalila NPC dialog line and same "force majeure" alarm cause.

I had to redo the mission several time, fail it on purpose with the initial 2 agents (getting away in the exflitration van and having too much pressure on them thus cover exposed), and finally trigger alarm myself on purpose but not after having plannified a quick and dirty slaughter surgically aimed at ennemy agent's and with exfiltration already triggered in advance to make myself sure i could escape. I really wished i could have done it smooth and stealthy and silent, but with the bug, dirty and messy was my only solution...

Additional note: each agent had ZERO pressure prior to beginning the mission... (both agents of first team, and of second team)

I know 1.1 seems to be the last and definitive update for the game and we shouldnt expect any more bug fixes due to the fact the devs studio disbanded itself, but still, such kind of gamebreaking bug can be disastrous if you play on ironman for example.

Also same night, had a minor bug on world map when every icon dissapeared and i couldnt get back to base or files analysis board through worldmap UI's buttons. This one though was minor: a quicksave and a reload was a fine workaround...

I think (not sure) i have a save game inbetween two attempts at this mission (after first pair of exposed agents but before second try with two new agents) and also i was streaming the game (in my language though, so it may not be easy to understand) and have a VOD for it if it can help...
This isn't a bug, unfortunately. It's just poor game design since any time your main char happens to be in a mission like that it is game over. I'm at a loss why this kind of garbage was patched into the game, has completely ruined it as it is not a meaningful challenge, having a restart forced on you just sucks (early game these encounters are not survivable with main char in the mission).
Hi,

Bug report:
- playing in windowed mode
- extended campaning
- 1.1
Chapter 1 Nemesis Hunt
Got mision Hire azcaraga thug
going to crew quarters, hiring Manco
going back to tacticak map
Bug: map is empty, I can t click or open anything, only alt f4 works

Repetable - always

Save:
/www.dropbox.com/s/ut1ektwll5b08lr/pdregular1.PDSave?dl=0
Part of the Chapter 3: Manchurian Connection doesn't seem to be progressing at all. I have agents in Hong Kong to investigate Windjammer on the Check Warehouse mission, but they have been there for a couple of days now with no progress made.
Hi all.

My ironman save loads to the mission deploy screen, and I can select support powers and starting location, but the mission doesn't actually start after clicking "Begin Mission".

Any ideas how to fix / recover my save?

Tried uploading my save using the "attach images" button, unfortunately that doesn't seem to work.
Post edited August 28, 2019 by piduck
Greetings

Last time i made a playthrough before the latest 1.5 update was released and didnt have the bug i'll talk about now.
But since i updated to 1.5 latest version to play a new campaign, i had this permanent bug i'll describe just below:

When i quit the game, the "IWTB-Win64-Shipping.exe" process and its parent process stay in memory (using up between 1.5 and 2 gb or ram, though the CPU usage seems to drop below 1% after a while)

Rarely (happened once or twice only and i think i deleted the crash dumps) it finally crashes but after something like 20-30 minutes after actually quitting the game. But most of the time it remains. Sometimes the parent process finish to disappear but not IWTB-Win64-Shipping.exe (and the used up ram)

If i try to kill the proceszs manually with an administrator privilege elevated task manager or process explorer microsoft powertool, well, it fails, because the process keeps sticking in the RAM, and after that get locked if i try to kill it again because access is refused as the process is currently terminating (but never does)

It is a very troublesome bug, that wasn in version i used prior to 1.5 (i used up to 1.2 or 1.3 iirc). Only work around is to reboot entirely the computer.
Sadly, i usually run some stuff on this computer that i'd rather not have to interrupt every now and then, but each time i launch the game, it will end by having another ghost IWTB-Win64-Shipping.exe process again using up to 1.5 to 2 GB of RAM each. If i play the game at 2 or 3 different time in the day it ends up being a nightmare, even with my 16GB ram. Other solution is to let the game run, but then the GPU keeps being used and heat up, and also i cant play/launch any other game.

I know most of the game devs studio disbanded,but really, a workaround or a fix for this bug would be appreciated !

TL;DR: since 1.5 for me, IWTB-Win64-Shipping.exe process sticks in RAM after quitting the game, forever, and eats up 2GB ram each time i launch and quit the game, cumulatively. Even manually killing process wont work. Only solution is rebooting computer. Please help !
Hi all,

for the second time now after playing about 5-10h in Iron Man the game simply forgets my save game. Instead it continues from some old save game I can't even remember. The first time this happened a week ago in chapter 1, now it happened at the beginning of chapter 3.

I'm ready to believe this is some kind of edge case, but I think it's serious. Some people, e.g. me, can't play the game this way. It is basically not fit for purpose.

What I'm trying now:
* disable syncing saves.

If you have any suggestions what else I should try (GOG and/or Creative Forge -- I don't care, I'm the customer -- should try to fix this obviously), please come forward.


Best regards
B