}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Wasudan: I have a Radeon HD 7870 with driver ver. 16.3.2. This is how I got I76 to work in win10 at high resolution (1440x900) with hardware acceleration and glitchless physics:

1. I76.exe does not require any compatibility options in my case.
2. Make a shortcut of i76.exe and add "-glide", as usual.
3. Move somewhere or rename these files in the game's main directory:

glide.dll
glide2x.dll

4. Download dgvoodoo
5. Copy these files from dgvoodoo's MS directory into the I76 directory:

D3dImm.dll
Ddraw.dll

and glide2x.dll from dgvoodoo's 3Dfx directory into the I76 directory.

6. In DgvoodooSetup.exe in the general options tab set:

Full screen with Scaling mode set to centered

and in the Glide options tab set:

3Dfx card: Voodoo Rush
Onboard RAM: 2MB
Memory size per TMU: 2048kB
Number of TMUs: 1

(this got rid of some nasty texture corruption I was experiencing when using the default voodoo 2 settings)

Set up a custom resolution with custom resolution utility (monitortests.com/forum/thread-custom-resolution-utility-cru) that has the same vertical pixel count as your monitor's native resolution but 4:3 aspect ratio, e.g. if your monitor's native resolution is 1440x900, set the custom res to 1200x900. Use this resolution.
Force Vsync on

7. Make sure in your radeon software settings you have GPU scaling on and scaling mode set to maintain aspect ratio.

8. Now the game should run mostly fine but the framerate is still too high, even with Vsync on. I76's physics works best at 30 fps, which is what we want to set. The tool to do it is either Bandicam or MSI Afterburner (in the RivaTuner statistics menu). Both seem to work fine. I had no success with the Radeon software framerate limiter.

Oh, one more thing. Plays.tv application can throw a wrench in all your efforts. Turn it off.

The game should now run at your native resolution letterboxed (black bars on the sides). The game doesn't support widescreen and I prefer letterboxed over stretched.

Video demonstrating the result: youtube.com/watch?v=9UyOuqsvs64
Would this also work for windows 7 with a 5:4 screen