It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Real simple problem: downloaded GOTY, it won't run. At all. Nothing. Checked Task Manager, even--nothing. Checked the file path--heck, I ran the EXE straight from the folder: not a damn thing.

I've tried this vanilla, with Kentie's, and with the New Vision graphics mod. Zero. Like it doesn't exist.

I'm running 64-bit Windows 7 with Intel HD Graphics 3000 and DirectX11, if that helps.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
UncleOvid: it won't run
You mean installer or the game? If the latter, try to install this - http://www.microsoft.com/en-us/download/details.aspx?id=8109
The game. Sorry.

OK, tried that (though I think I ran the runtimes some time ago when I was installing something else). I'm still not getting any action.
You're running the game as admin (right-click game shortcut/ .exe and select "Run as administrator")?
Yup. Doesn't make any difference.

Do you want to see the DXDiag?
Try Kentie's Direct3D 10 renderer - http://kentie.net/article/d3d10drv/
Nothing there either.

Thanks for being so patient.
Try using OpenGL renderer instead of DirectX.
How? I saw the option for that when I ran Kentie's installer, but using it or not didn't seem to make a difference.
Yeah, via Kentie's launcher.
No, I mean, I tried using OpenGL, or NOT using it -- nothing happened.

I'd say there was some sort of problem with the Deus Ex executable itself, but no one seems to be having this problem.
Hmm, try updating your GPU drivers.

Also, try reinstalling the game - uninstall, reboot, install & reboot again.
OK, I've checked my drivers (which are fine), rebooted, re-installed, rebooted, a-a-and...

Man, nothing. I even tried running it from the Command Prompt to see if I got some sort of error message, but NOTHING HAPPENS. It's like I'm just hitting ENTER.
Try disabling your AV and you can also try disabling UAC completely, not sure if it helps though in this case. :I
I've tried both of those.

At this point, I'm looking around to see if I can find a cracked copy that will run. It's not an ideal solution, I know, but this is getting really frustrating.