It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
This is not really GoG-releated, but maybe someone knows a workaround.
I owned Dead Space already on Origin, before I got it on GoG. Since I now have it DRM free, I would prefer to play that version of course.
That works ... until I start Origin. Origin then detects the Gog installation and "updates" it. From that moment on the GoG-Version starts the Origin Client when I start it.

Does anyone have the same problem? How do I stop Origin from messing with my GoG-Games?

edit: Just great ... I just tried to install both versions, then uninstall the Origin version through the launcher. It deleted the GOG-Version instead of it's own version, meaning that it accesses the games location through Windows' list of installed applications. On the other hand that might also be the solution ... Edit registry and remove Dead Space from the list of installed applications
Post edited September 22, 2019 by neumi5694