It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Intel X990 @ 3.8ghz
16gb memory
GTX580
301.42 nvidia drivers
120hz 1680x1050 viewsonic monitor

Everything works, it just has black flashing bars all along the bottom 1/4 of the screen (not like 16:9 bars, like a normal 16:9 game run on 16:10 screen, but the bars flash and come and go.

See pics (although these show as solid black, they are really tiny individual lines in-game, and I can see part of the game through the lines:
http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-23-12.jpg

http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-20-93.jpg
Just a guess but I installed an old game and it flickered too. Had to turn off the 6th. last option in the nvidia control panel and then it worked perfectly and smoothly as well. I don't know the English name for the setting, but it says "allows programs to take advantage of several cpu's. Should be disabled for older programs". But it was enabled by default in my settings..

avatar
Dave3d: Intel X990 @ 3.8ghz
16gb memory
GTX580
301.42 nvidia drivers
120hz 1680x1050 viewsonic monitor

Everything works, it just has black flashing bars all along the bottom 1/4 of the screen (not like 16:9 bars, like a normal 16:9 game run on 16:10 screen, but the bars flash and come and go.

See pics (although these show as solid black, they are really tiny individual lines in-game, and I can see part of the game through the lines:
http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-23-12.jpg

http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-20-93.jpg
avatar
NostalGuru: also gives me this now: unable to setup direct draw- please check that directx is installed
Win 7 x64
GTX 460
I7 2600k
Edit ddraw.ini file (in both CARMA and CARSPLAT folders) and set resolution to you native one.
Make sure that you have DirectX 9 files installed.
And if you installed game to default location, either edit files as admin, disable User Account Control, or reinstall it somewhere outside 'Program Files' .
Post edited September 27, 2012 by Thiev
avatar
martin84a: Just a guess but I installed an old game and it flickered too. Had to turn off the 6th. last option in the nvidia control panel and then it worked perfectly and smoothly as well. I don't know the English name for the setting, but it says "allows programs to take advantage of several cpu's. Should be disabled for older programs". But it was enabled by default in my settings..

avatar
Dave3d: Intel X990 @ 3.8ghz
16gb memory
GTX580
301.42 nvidia drivers
120hz 1680x1050 viewsonic monitor

Everything works, it just has black flashing bars all along the bottom 1/4 of the screen (not like 16:9 bars, like a normal 16:9 game run on 16:10 screen, but the bars flash and come and go.

See pics (although these show as solid black, they are really tiny individual lines in-game, and I can see part of the game through the lines:
http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-23-12.jpg

http://i809.photobucket.com/albums/zz12/nebiatsu/CARM952012-09-2713-44-20-93.jpg
avatar
martin84a:
thanks.
I tried it, but it didnt help.
:(

And the english is:
Threaded Optimizations

If thats the setting you were thinking of anyway.

EDIT:
OK
Forced Vsync on through nvidia control panel, and now its 'mostly' gone.
Still appears once in a while though.
Going to try '1/2' mode (60hz) and see if its totally gone then.
Post edited September 27, 2012 by Dave3d
avatar
NostalGuru: also gives me this now: unable to setup direct draw- please check that directx is installed
Win 7 x64
GTX 460
I7 2600k
avatar
Thiev: Edit ddraw.ini file (in both CARMA and CARSPLAT folders) and set resolution to you native one.
Make sure that you have DirectX 9 files installed.
And if you installed game to default location, either edit files as admin, disable User Account Control, or reinstall it somewhere outside 'Program Files' .
well that nailed the crash part ^^
still strange that my left click part of the mouse doesn't work afterwards
Unlike the 3Dfx wrapper, this patch does not change the internal resolution and there is no texture filtering.
I don't get the point of this patch, he's do nothing exept bypass dosbox.
avatar
Vlad: Unlike the 3Dfx wrapper, this patch does not change the internal resolution and there is no texture filtering.
I don't get the point of this patch, he's do nothing exept bypass dosbox.
If you have a fast computer you won't need this, I on the other hand can't run this game at a desent framerate under dosbox and 3dfx emulation is a real slideshow for me.
OK
I have these settings, and it fixes the problem of flickering bars:
Nvidia settings profile for carma:
Texture Filtering - Anistropic sample options = On
Texture Filtering - Negative LOD Bios = Clamp
Texture Filtering - Trilinear optimization = On
Threaded Optimization = Off
Verticle Sync = On

No more flickering bar(s) at the bottom of the screen.
:D
I tried this win95 patch but it crashes as soon as the game loads

Did you guys changed anything regarding compability and such?
avatar
anarchypt: I tried this win95 patch but it crashes as soon as the game loads

Did you guys changed anything regarding compability and such?
I have UAC Off all the time.
I also launch as Admin anyway, just in case.
Other than that, nothing else done.
i´ll try the uac to see if it helps

thanks

Just checked UAC its off by default so I don´t know, both hardware mode and 3dfx mode works but I would like to play it in 60 fps instead of 20 in 3dfx mode lol
Post edited September 27, 2012 by anarchypt
So running Splat version on a 2009 MacBook Pro (13")

Native 1280x800
2.53ghz
9400M Nvidia (256mb)
Win XP
8GB (only using a3GB)
512GB Samsung 830 SSD

In Win95 patch getting around 40FPS though car feels slugish
In Dosbox (Hardware) it runs 10-16 FPS, car feels more responsive though still slugish
Dosbox (Software) it runs crazy quick and the car feels very responsive.
Dosbox using nGlide (from other thread) 18-30 FPS and car v responsive.

avatar
Vlad: Unlike the 3Dfx wrapper, this patch does not change the internal resolution and there is no texture filtering.
I don't get the point of this patch, he's do nothing exept bypass dosbox.
When racing if the play area is a small rectangle, you can make it bigger with + & - on the keyboard. To the point where it fills the whole screen.
Post edited September 27, 2012 by tarasis
"Installed version not compatible with the package"

What now?
avatar
anarchypt: i´ll try the uac to see if it helps

thanks

Just checked UAC its off by default so I don´t know, both hardware mode and 3dfx mode works but I would like to play it in 60 fps instead of 20 in 3dfx mode lol
Don't install in the C:\Program Files(86) folder, or Windows will crash it on purpose.

avatar
Skelosk: "Installed version not compatible with the package"

What now?
Install it anyway.
Your problem has already been mentioned in this thread, just read back a little if you run into other problems
its not in c:\program files it´s on a separate hard drive