It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
All I see is blue people with white backgrounds...
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
Write on the previous topic, so that we all discuss the same problem.
Could someone address me to the topic previously mentioned to look for a solution to this matter?

Thanks!
i also have problems with the main menu
avatar
ilovepie947: All I see is blue people with white backgrounds...
Same here, not supported on windows 10 needs a patch.
Yep, same problem here. Bought it today on the sale.

Im on WIN 10 Pro 64 bit, no chance to play. There is the common issue of white block in menu, and the blue hero in white background. FMVs works OK.

I tried the following:
- Experimenting with various win compatibilities
- Used dgVoodoo32 but no results
- Downloaded a glew32.dll (wrapper for OpenGL) but no fix

Anyways, seems it is completely incompatible with WIN 10.
avatar
Rambryn: Yep, same problem here. Bought it today on the sale.

Im on WIN 10 Pro 64 bit, no chance to play. There is the common issue of white block in menu, and the blue hero in white background. FMVs works OK.

I tried the following:
- Experimenting with various win compatibilities
- Used dgVoodoo32 but no results
- Downloaded a glew32.dll (wrapper for OpenGL) but no fix

Anyways, seems it is completely incompatible with WIN 10.
I managed to run the game successfully on Windows 10 by replacing the game .exe file with this one.
https://mega.nz/#!zIsUGSyb!_bRHKTVREpgfC9-xu8eKCXOzQmp4VF2XvKT3se4hmdc

I have no idea what has been done to it, but it works like a charm.
Here is a link to the Steam topic on which I found the link.
http://steamcommunity.com/app/259190/discussions/0/412449508294517744/

The archive does not contain viruses, so you know.

Edit:
Correction. While the graphics are now fixed the game still crashes for me once a reach the coffin cutscene. :(
Post edited May 13, 2017 by berov
Just to say that i also have this problem, i have the game on retail so i bought it on GOG expecting it to work and it didn't, i'm on windows 10 64 with AMD GPU.
Same here. Could anybody help?