It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Local Co-Op is supposedly supported on Mac, but is only available if the game detects at least one controller is plugged in, and I don't seem to be able to find a compatible controller.

Is there a list of supported controllers available somewhere?

I've tried a few controllers that are otherwise compatible with my MacBook, but the game doesn't seem to recognize any of them. I typically use a Sony DualShock 4 for dungeon crawlers, but it doesn't appear to be supported. Normally I'd just map the DS4 to keyboard commands, but in this case the goal is to enable Local Co-Op which requires in-game controller recognition, so that's a non-starter.

Note: This question correlates to another thread, [Victor Vran] Controller support on Mac?, which more broadly addresses the issue of controller support on MacOS.
Post edited December 19, 2018 by xixas
This question / problem has been solved by Krasimir2.0image
The game has support only for XInput, Mac doesn't have official drivers for the controller, so people use these the most

Unfortunately playing with a generic controller might not be very easy to accomplish.
Post edited December 19, 2018 by Krasimir2.0
Krasimir2.0: ...
Thanks for the reply after all this time.

So, to be clear—local co-op on MacOS is not officially supported, correct? (requires Mac-incompatible controller with open-source community drivers)

Though not possible this does answer the question. Marking as solved.

Note: I've posted my thoughts (as a developer) in the other thread. Thanks again.
Post edited December 20, 2018 by xixas