It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I really don't know what to do any more. Try to install al those libraries again, for both x86 and x64 (at least, I see I installed for both architectures).
well this problem is resolved by ccleaner I think, but other problem shows up again, x360ce is not detecting my gamepad
Post edited June 23, 2015 by anasschakik
Does x360ce usually supports your gamepad with other games? If yes, carefully try to do everything again, in a clean state.
Witcher 3 crashes!


Hey folks,

I tried the x360ce 64 version (multiple releases - newest to oldest) and x360ce 32 version.
The 32 version does not work, at least the game starts but the controller is not recognized.

For all the x64 versions the game crashes automatically after the ping sound (controller recognized)
Like I said, I tried multiple versions, multiple input.dll's. When I rename xinput1_3.dll into sth else, the game works again but the controller is not recognized anymore.

I saw multiple ppl have this problem...anyone found a solution yet?
x360ce worked so far always fine for me. Used it in multiple x32 and x64 games. Dont know why it causes problems here :(

Thanks!!

BTW Witcher 3 Vs 1.06