It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I also have this problem both with my external creative sound blaster and my built in soundcard. I am using headphones with both. My system is set to 2.0 only as I don't have speakers.

The game is too quiet and I have to turn my sound up to 4x that of any other game. Then when I quit the game if I forget to do so, I get blasted and I could damage my hearing. Unacceptable.

What makes this worse is while the game is running, volume media keys don't work either so I have to keep alt+tabbing and tweaking the volume several times EVERY SINGLE TIME I PLAY.

Please fix it.
Post edited May 23, 2015 by zipplet
new patch 1.04 still does not fix the issue.
Does CDPR even know about this bug?
They certainly should know about the issues, they've read this thread at least once.

I will say it appears to be 2 distinct issues.

Issue 1:
The first is the faulty XAudio2 detection routines which MSFT have never fixed after years. The fact that is an MSFT bug does not excuse the issue though as there are posted code workarounds for detecting Audio device functionality and options correctly even with the MSFT XAudio2 bug. As such CDPR are to blame for allowing that bug affect their game.
EDIT: adding related link which discussed the hex edit XAudio2.dll workaround, and detailed out how to work around the issue correctly by using additionally detection methods that would not require end users to use hacked files.
http://xboxforums.create.msdn.com/forums/p/22533/275202.aspx#275202
Thanks to jamrwoo for leading into and locating this one.

Issue 2:
The second issue is 100% CDPR. The second issue being even if surround sound is working 100%, the sound is based on the camera position, not the player, and no mathematical compensation for the difference in distance as related to Geralt, Sound Source, Camera is being done.

This second is a problem that can easily be tested out and observed by doing the following:
Issue 2 test:
Walk straight to a guard or any other NPC that repeats one-liners when you talk to them.
The very instant the option to talk to them becomes available stop moving (so you are as far as possible from the person).
Now keep making them talk while moving the camera only around making sure to never move Geralt. Notice if you move the camera between Geralt so you are looking down and at Geralt but can still see the NPC enough to activate chat, notice you can hear them better, and out of your back and side speakers even though Geralt is facing them because the camera is mostly showing its back to the NPC but much closer to the NPC (and looking at Geralt). Now move the camera back behind Geralt as far away as possible and chat again, notice the sound correctly comes out the front but really low because the camera is much farther from the NPC. This is a common lazy broken way of doing 3rd person surround sound. I say lazy broken because they are not basing it off the character (Geralt) and his position relative to the sound but rather the camera.
This causes issues because talking to someone you are facing means the camera is usually rather far from the person.
This is why you can usually hear that guy you passed and who is now off screen, essentially right next to the camera far better than the person Geralt is standing face to face with. Broken bad 3rd person audio math.

There are ways to fix the issue, mathematical compensation for the difference in distance for the sound as to how they relate to Geralt and the Source versus how they relate to Camera and the Source.
Other options are when initiating conversations to base all sound on the player (Geralt) position.
And another Option is to zoom the camera into near the position of the character (Geralt) when in conversation.
I'm sure folks could come up with even more options, but the main point being the issue NEEDS to be FIXED!

The first issue should be an easy fix if they take the time to do it. The second issue takes more work to fix right.

The real question is will they ever fix it.

I wish I could create a support ticket on http://en.cdprojektred.com/contact-support/ but in all my attempts to log in, register, view that page, create a ticket, etc have failed with one kind of error or another. I guess the system is not doing well with the load.

If anyone can successfully register for support, or has a working forum account there, please repost this post and link back to this thread. THANK YOU IN ADVANCE FOR YOUR HELP!
Post edited May 27, 2015 by Red_Eagle_LXIX
avatar
jamrwoo: Confirming I have this issue as well. Logitech speakers connected via an optical audio cable to my motherboard's onboard audio (Asus Maximus VI Formula).

Realtek Audio drivers.

Only get 2.0 audio and the volume is loud for some things and quiet for others. It's quietest when listening to the "loading screen narrator."

I'm really enjoying the game, but it would be so much more atmospheric with surround sound--looking forward to a fix!
I only have stereo too via Realtek Hi Def Audio. Don't know about the 2.0 audio. I get the same volume difference, narrator too quiet, but it's a blessing given the other poster's problems! I'm on W7 OS & in Control Panel/Hardware & Sounds/Sound, left click on your playback option, click 'properties' then 'enhancement', in there is an option for 'virtual surround' I've selected it & i'm just gonna find out what difference it makes. :)
any news to this? seems many replies in this thread have been deleted? it was already 2 pages now it is only 1 page long..
whats going on?
At the risk of 'teaching my grandma to suck eggs', just wanted to say that it's worth FULLY exploring all your OS in house sound configs. Luckily I only get the too quiet loading dialogue, tho my normal game sound is low compared to most other games but not stupid low. I'm on W7 OS, Realtek audio, stereo. In control panel/hardware&sound/sound, by clicking on your designated playback setup, you can select 'properties' and in 'enhancements' play with stuff like 'equaliser', 'loudness' and I've selected 'virtual surround' which has made the game sound slightly clearer, for me at least. Hoping it might help someone coz I feel for you all, it's a right pain!

Testing to see if I'm able to post here.
Post edited May 26, 2015 by URJoking
avatar
URJoking: At the risk of 'teaching my grandma to suck eggs', just wanted to say that it's worth FULLY exploring all your OS in house sound configs. Luckily I only get the too quiet loading dialogue, tho my normal game sound is low compared to most other games but not stupid low. I'm on W7 OS, Realtek audio, stereo. In control panel/hardware&sound/sound, by clicking on your designated playback setup, you can select 'properties' and in 'enhancements' play with stuff like 'equaliser', 'loudness' and I've selected 'virtual surround' which has made the game sound slightly clearer, for me at least. Hoping it might help someone coz I feel for you all, it's a right pain!

Testing to see if I'm able to post here.
http://www.gog.com/forum/the_witcher_3_wild_hunt/only_stereo_and_very_low_volume/post33

Read that reply, and then evaluate your post. You've implied folks and their PCs are the source of the issues, and yet, 2 causes are proven out already as actual issues.

Then you go on to suggest a bunch of things that help to mitigate the issues, but none of them actually fix the issues or address them, and all of which as temporary workarounds are in the thread.
Post edited May 26, 2015 by Red_Eagle_LXIX
Does anyone have a workaround / solution for this?
Game is out 2 weeks and the problem is stioll not fixed.
Its not fun playing like this....
Hi,

I had the same problem.
I just changed "Speaker Configuration" in Realtek - from stereo to 5.1. It made the cutscenes loud, as they should be :)
In "Room Correction" I also raised the volume and distance of (non-existent) rear speakers.

I'm still not sure how it affects the rest of the sounds. I unchecked the optional speakers, though I won't be surprised if NPCs behind me will be hard to hear.

Oskar
Attachments:
Post edited June 06, 2015 by muody
I dont have that option.
i have simple Bowers & Wilkins Stereo Speakers, connected by USB.
There are no settings i can change.

Even with the latest Patch 1.05 the problem persists.
I opened a support ticket but they dont seem to give a fuck
I think it's not 2.0 but a matrixed surround encoded in 2 channels, that is supposed to be decoded by a receiver. Unfortunately windows can't decode and reads it as a true 2.0 and reproduces only two channels, or stereo.
Edit: After playing for another couple of hours, the primary problem for me is with the pre-rendered cinematics. Those are about 1/3 of the volume level of the rest of the game, and about 10% of other programs. Even with the volume on both my computer and speakers cranked all the way to maximum, I can barely hear them.

This is still a problem in the game more than a year later. I just got the GOTY edition on Steam. Both Witcher 1 and 2 ran fine on my current computer, but Witcher 3 is extremely quiet and almost impossible to play.

Windows 7 x64 Pro SP1
core i7 6700 4.0 GHz
GTX 980 Ti
16 GB RAM
Realtek ALC 1150 onboard audio (driver 6.0.1.7553 - set to stereo output)
analogue 35mm output directly from the motherboard
Logitech 2.1 speakers

CDPR is the last developer I would've expected to let this problem go unaddressed for so long.
Post edited December 24, 2016 by ThreeSon
the issue is "unreproduceable" according to cdpr. they have suggested:

1)loudness normalization - a fix but an unrealistic one

2) setting your sound to 7.1 and disabling all but stereo speaskers. my output just crackles with no real audio being played.

if you have any further info. you should ask cdpr support. i also have athread over at the witcher support forums under the pc sub-category.

without anyway for cdpr to reproduce the bug, it is left unfixed.
The issue might be reproduceable. Both my sennheiser headphones (hd449 & hd598) have this problem whereas my Sony headphones (V700DJ) did not. My motherboard (sabertooth p67) also uses the Realtek ALC1150 codec, which I suspect might be another culprit.

I tried using a dac/amp, unfortunately to get a noticeable improvement I had to crank it way up, at which point the sound quality degraded (ie: crackling voices) and the combat sfx were downright deafening-- I really wish there was a way to manage ambient sfx and combat noise separately.

It's rather disheartening that this will never get fixed as it dampens the game's phenomenal atmosphere.