It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Update

Run System Shock 2 in a WINE virtual desktop on first launch, to avoid display issues on some GPU/screen setups.
Update

New supported installer:
setup_system_shock_2_2.46_update_(18248).exe
Update

System Shock 2
New supported installer:
setup_system_shock_2_2.46_update_2_(18733).exe
The most recent GOG installers are not supported for System Shock 2, as they use a new, undocumented packaging scheme.

The latest supported installer is the following one:
setup_system_shock_2_2.46_update_2_(18733).exe (MD5: 39fab64451ace95966988bb90c7bb17e)

If you didn’t keep a copy of this installer and want to use the ./play.it script, you need to request a download link from GOG support.
Update

* New archives
    * setup_system_shock_2_2.46_update_3_(19935).exe
    * setup_system_shock_2_2.47_nd_(22087).exe