It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
hmm, i didn't think i cheated, but who knows.
i modded System Shock 2 with the mods in the posting here, but
then i only played.
Saves are 0-14?
or are there more?
Also included the Shock2.log into the zip.
So, here is the in, hope that thats everything you need:
http://datei.to/?zQ4QTmMW6g

thanks for the help.
using your saves, the sequence starts properly for me, so I should be able to create a working save for you, if nothing else. question - do you use ADaoB? and any chance you are playing the german version of the game?
Yes, it seems to be the german version (it says it on the shortcut "[german]") but after i installed the mods and patches the game was always in english.
I installed the things mentioned here:
http://www.gog.com/news/mod_spotlight_system_shock_2
but not everything just:
-the 2 patches (2.1.0.8 and 2.1.1.20)
-SS2Tool_v5.1
-AccFAM
-Shtup_beta6
-SS2_Schatten_shmup_1.1
and
-Vurt's Hi-Res Space

nothing else did i install, just wanted the better graphics, thats all.

Edit:
Oh, and it seemed also that it was the international version, because teher were no green blood and
you could see the cut limbs and anything else.
So the only "german" thing was the [German] in the shortcut.
Post edited June 27, 2013 by Godfather101
try extracting this file to your DataPermMods folder and see whether it helps.
did it (but the file didn't need to be extracted, it was already there ALLOBJS.OSM), but it didn't helped.
Still i'm in the square and nothing happens, the sequence doesn't start.
try loading the autosave and try it from there.
did that but it didn't helped either.
Still i go into the room where Polios corpse lies and i'm stucked in the square and nothing happens, even after some minutes.
ok, your problem is that you have a hybrid english/german install, and this is causing the game to not find the resource files properly. edit your install.cfg and change english into german, that should be enough to get it working. if not, back up your saves and your DataPermMods folder, uninstall the game and delete the game folder, then either

install the english version+patch up with ss2tool

or

install the german version+patch up with ss2tool WITH the german patch selected

restore you saves and the DataPermMods folder, run the game, load the last save, and the sequence will start (tried both just now).

do you have any idea how did you end up with such an hybrid install? my assumption would be "german install+ss2tool WITHOUT selecting the german patch".
Post edited June 29, 2013 by voodoo47
With changing the Install.cfg into german the Cutscene started.
Thank you for your help.

Yes, i didn't see an additional german patch in the SS2tool so that could be the problem of this hybrid (funny, shodan speaks of hybrids in the cutscene *g*).
But now it works fine.

Thanks.
no problem.