It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
when playing on my friends copy of this game(because I just don't have the money or space for it right now) when I'm supposed to meet polito on deck 4 and enter the room after the reveal of :spoiler for people who haven't gotten there yet: everything seems to just stop, and I try to get out of it after a couple minutes. any advice for this.
No posts in this topic were marked as the solution yet. If you can help, add your reply
this is a rare bug. please, give me all your saves - before, during and after this has happened. just zip them all and upload them somewhere (mediafire, sendpace google drive etc). they are worth gold.
Post edited April 05, 2013 by voodoo47
I feel like I should not believe you on this
*laugh*

voodoo47 is just trying to help, and believe me he HELPS a lot. Besides, you're just uploading the save game file so that voodoo47 or other helpful GOGers can take a look at it and try to troubleshoot the problem. After all, you posted here looking for help, did you not? You just need to upload the save game file, not the game itself. As far as I know the save game file does not contain anything to identify you or your PC, so it is safe to upload. Take a look at this forum. Quite a few people do that (uploading their save game files).
Post edited April 05, 2013 by tarangwydion
forgot to add - if nothing else, I should be able to work around the issue and upload a fixed save for you, so you should be able to continue the game normally.

but, what is more important, there is a chance of catching this bug with its pants down, figuring out the reason why it happens, and fixing the map so it will not ever happen again.
avatar
dwennon: I feel like I should not believe you on this
I can vouch for voodoo47... he's fixed bugs in other players' savegames on this very forum recently. For example, check this thread:

http://www.gog.com/forum/system_shock_2/major_bug_after_deck_6
okay then, well here are what should be all my saves sendspace .com/file/lcvsj7
thanks. will have a look when I get back from work.
unfortunately, the saves work fine for me. any chance you could make a save inside the Polito room where the sequence should start (and it doesn't)?
I'll try when I get a chance to as I'm having some other computer problems right now, also how long is that scene supposed to last anyway. And if it helps I did use artmoney to increase my nanites and modules(I'd say it made things easier except for all my deaths.)
Every time something like this happens to me its a driver. Sound, visual, something else. I remember I had a nasty bug with a game (I don't remember which one) where the game would just freeze or crash at a certain point. I tried it again on that same computer a year later after reinstalling Windows with all new current drivers, and it worked flawlessly. Same hardware, just new drivers and clean slate. I figured there must have been some kind of driver conflict or a version of some driver the game didn't like. Maybe even some grime left over from a previous version of something that was never fully removed. It happens.
Post edited April 11, 2013 by General_Hoohah
the scene is quite long, see here.

this looks more like some desync issue or something.. ah almost forgot, also share your shock2.log if possible.
Post edited April 12, 2013 by voodoo47
okay then http://www.sendspace.com/file/ccyzbt
hmm, i have the same problem now.
I walk into Politos room, then i'm locked in a square with polito, the desk snf thr gun.
i can't walk to the machine at the left side, nor to the right side or back into the floor.
everything is displayed fine but no sequence starts nor can i walk anywhere else.
I also waited around 15-20 min in the square but nothing happened and i could not walk out either.

I try to get my savegames and the log to a data-hoster.
Or is there anything eles i could do?
Thanks for the help.
no, just share your save and autosave, and we'll see. last guy that had the issue was cheating, that might be a factor as well.
Post edited June 26, 2013 by voodoo47