It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Trying to get the game to run. When the game launches the screen strobes on the main new game/load game/etc and when playing it continues to strobe and is very bright. The colors are all greens and blues. Win7, tried the SS2tool. Any ideas how to fix/work around?
Graphic card --> 7770 Sapphire Radeon
not sure what else needed in diagnosis.
Any help is much appreciated
edit cam_ext.cfg, and add

d3d_disp_no_rgb10_buf
into a new clean line. see if that helps.
avatar
voodoo47: edit , and add

d3d_disp_no_rgb10_buf
avatar
voodoo47: into a new clean line. see if that helps.
You are awesome sir! I was having the same issue as DudeManGuy only I have AMD 7870. This worked like a charm; thanks!
I'm having the same problem, and adding the line has made no difference at all. I'm trying to run on a Samsung N2600 Netbook which I think is running an Intel Graphics Media accelerator 3600 series. I've a sneaking suspicion that my netbook is simply not powerful enough to run it...
while certainly not a powerhouse, it should be more than enough to run the game. try disabling both multisampling and 10bit support, as described here. updating your intel gpu drivers (if available) would be a good idea as well.

if that won't help, see the sticky for a link to ss2tool, and install it with the safemode enabled, that should get you running (with a bit reduced performance).
A friend of mine had the same issue, he solved it by disabling CrossFire in the catalyst control panel (he runs 2x6870s).

Seems to be an issue that affects AMD cards only?
no, not really. and yeah, sli/crossfire causes issues, it should be disabled.
avatar
Dragonne: A friend of mine had the same issue, he solved it by disabling CrossFire in the catalyst control panel (he runs 2x6870s).

Seems to be an issue that affects AMD cards only?
This solved all my problems. Thank you!!!
avatar
voodoo47: no, not really. and yeah, sli/crossfire causes issues, it should be disabled.
Thank you for the help, it fixed the issue. Now time to kill some cyber zombies