It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hustlefan: If you're launching the game via Galaxy, you have to disable the overlay. It should launch after that with the mod installed.
Andy_Horry: Disable the overlay? Whats that? Is it a GOG Overlay? and how do you disable it?
Open the game's configuration inside Galaxy, click the "Features" tab and disable the overlay. Look at the attached screenshots where to find that.
config1.jpg (152 Kb)
config2.jpg (61 Kb)
Just confirming THIS still works in 2023 here with version 1.1
Although the FOV is fixed in vanilla out of the box for this, it still gives you
control for that AND higher resolutions such as 4K. Takes away the black bars from cutscenes for sure get this
as it enhances things!
Can someone please PLEASE help me! I can't get this to work. I've gone to the pcgamingwiki page mentioned and followed the steps.

I've moved all the files to the Binaries folder as directed, and I've opened the game's configuration inside Galaxy, clicked the "Features" tab and disabled the overlay. I've also opened the Settings.ini file, and made adjustements to Additional_FOV = 0.000 - I've tried 20.000 and 100.000 and 1000.000.

But I still have the same resolution options in the game, with the max being 1920 x 1080, and pressing F5 and F6 does nothing during the game.

Could someone please give me STEP BY STEP instructions on what to do, which settings to change, and how etc.?

Such as, exactly which files do you have to move to where? The download gives you two folders, Stranglehold GOG FOV and Stranglehold_SUWSF... And when you change Additional_FOV, what is a good figure to change it to? I have a 14" 16:9 widescreen laptop, resolution 1920 x 1080.

Thank you!!
Post edited January 08, 2023 by wilfriedzaha111
Link doesn't work for me, extracted everything to "binaries" with no result.

There is no "patches" folder.