It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Is there any way to adjust the game's FOV for wide screen displays? The game is nigh unplayable otherwise; it's impossible to see much of anything around you because the view is so zoomed in.

Also, none of the available fixing tools work on this version on the game; only 1.0. Is there really no fix? It really is astounding how unplayable this game is with the way it's currently released.
Post edited November 28, 2019 by Metaler.192
https://community.pcgamingwiki.com/files/file/1590-stranglehold-hor-fov-fix/

Someone uploaded this like four hours ago and it works for me. :)
Yeah I tested this new FOV fix too a minute ago and it really works great.

Not only does it allow you to change the FOV ingame with F5 and F6 but it also does list screen resolutions in the video settings that where not listed before (e.g. 2560 x 1440). Absolutely awesome.
Attachments:
jwsnewfov.jpg (481 Kb)
Wow, I wasn't expecting a new fix to come so soon. ^^ It definitely improves the game by a wide margin. Thanks!

Too bad the game is so terribly mediocre.
Post edited November 29, 2019 by Metaler.192
Thanks for the share! The default FOV is terrible.
My game keeps crashing on start up with the mod, it's something about the dinput file, as soon as I remove that file the game launches without a problem, ugh the FOV is making me sick...
avatar
Mindfreak191: My game keeps crashing on start up with the mod, it's something about the dinput file, as soon as I remove that file the game launches without a problem, ugh the FOV is making me sick...
If you're launching the game via Galaxy, you have to disable the overlay. It should launch after that with the mod installed.
Thanks so much for the link to the new fix. Works great.
Can someone point me to the perfect value for the FOV fix in the settings? Ive currently set it to 20.000 but that doesnt improve much. I also cant use the F5 F6 keys in game since I have a tenkeyless keyboard and it somehow doesnt recognize me pressing FN + 5 (Which on my keyboard stands for F5)
I have one of the re-released "Gamer's Choice" disc versions of the game which I think I bought in 2013 or later but I really don't get how to use the fix, it's not as obvious as setting the actual FOV number unlike other games. I have a 24" 1920x1080 res monitor and I really don't know what numbers I need to set for it.
Post edited December 06, 2019 by GrandMasterGoat
avatar
Metaler.192: Wow, I wasn't expecting a new fix to come so soon. ^^ It definitely improves the game by a wide margin. Thanks!

Too bad the game is so terribly mediocre.
Love the pun there. Good stuff.
avatar
Mindfreak191: My game keeps crashing on start up with the mod, it's something about the dinput file, as soon as I remove that file the game launches without a problem, ugh the FOV is making me sick...
avatar
Hustlefan: If you're launching the game via Galaxy, you have to disable the overlay. It should launch after that with the mod installed.
Thank you for this! Didn't know why my game kept crashing on startup with the mod.

This game is so much more enjoyable with a decent FoV!