It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
MentalButcher: Actually if you go into the game and set it to ultra setting, then you only really need to change these three:

seta image_downSize "0"
seta image_downSizeBump "0"
seta image_downSizeSpecular "0"

In case anyone should be wondering what the issue is, look at the attached pictures. :P
avatar
CymTyr: Apologies for commenting on an old thread, but it's a sticky so... After having issues with my monitor doing crazy stuff, and Q4 crashing every time I ran it lately, I deleted the cfg files and verified the install, then *just* changed these three items after enabling multi core and 16x AA ingame.

Everything works perfectly, and now my monitor doesn't look like it's bleeding out white light whenever I close the game.

Thanks, m8.
That did it for me. Thanks!
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
Just got Quake IV and did this. Works great and looks even greater! Thanks!