It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
MentalButcher: Actually if you go into the game and set it to ultra setting, then you only really need to change these three:

seta image_downSize "0"
seta image_downSizeBump "0"
seta image_downSizeSpecular "0"

In case anyone should be wondering what the issue is, look at the attached pictures. :P
thanks, that finally fix the eye-cancer graphics
avatar
MentalButcher: Actually if you go into the game and set it to ultra setting, then you only really need to change these three:

seta image_downSize "0"
seta image_downSizeBump "0"
seta image_downSizeSpecular "0"

In case anyone should be wondering what the issue is, look at the attached pictures. :P
avatar
StupidSexyOcelot: thanks, that finally fix the eye-cancer graphics
No problem man. :P
Holy shit, at first I thought "Well, this game is old". But that looked worse than the first Tomb Raider and was supposed to use the Doom3 engine. Glad I checked here!
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
changing those values erases all the key and mouse bindings except for head bobbing
avatar
StupidSexyOcelot: thanks, that finally fix the eye-cancer graphics
avatar
MentalButcher: No problem man. :P
doesn't work still blurry characters still look like tomb raider or worse still, anchronox.
Post edited October 30, 2017 by neosapian
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
avatar
neosapian: changing those values erases all the key and mouse bindings except for head bobbing
avatar
MentalButcher: No problem man. :P
avatar
neosapian: doesn't work still blurry characters still look like tomb raider or worse still, anchronox.
You have also disabled Ambient lighting within the game itself haven't you?
avatar
neosapian: changing those values erases all the key and mouse bindings except for head bobbing

doesn't work still blurry characters still look like tomb raider or worse still, anchronox.
avatar
Iain: You have also disabled Ambient lighting within the game itself haven't you?
yes, ambient lighting disabled. the odd color issue is gone, but the characters still look blurry like low res. the keyboard can be rebinded I suppose.
Post edited October 31, 2017 by neosapian
God this game is such a mess. GOG shouldn't be releasing games in this state. It defeats the entire purpose of the platform.
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
Thanks, it worked for me.
thank you for this!
avatar
Guter: No!
These are the correct settings. NO downsizing!
seta image_downSize "0"
seta image_downSizeBump "0"
seta image_downSizeSpecular "0"
seta image_filter "GL_LINEAR_MIPMAP_LINEAR"
seta image_ignoreHighQuality "0"
seta image_roundDown "0"
seta image_useCompression "0"
seta image_useNormalCompression "0"
seta image_anisotropy "16"
seta image_lodbias "0"
seta r_renderer "best"
Thank you! This worked like a charm +rate to you ;)
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
Thank you!
avatar
Iain: Quake 4 has issues on modern graphics cards with more than 1 Gb VRAM, it looks terrible even with Ultra Textures and 1080p resolution.

First off don't use (force) Ambient Lighting in the settings as it bleaches everything out and messes up the textures even more.

Now digging about past hour I found some cfg file fixes (Quake4Config.cfg located in q4base folder within install folder) that are working for me, these are copied from another source and not my work :

seta image_downSizeLimit "1024"
seta image_ignoreHighQuality "1"
seta image_downSizeBumpLimit "1024"
seta image_downSizeSpecularLimit "1024"
seta image_downSizeBump "1"
seta image_downSizeSpecular "1"
seta image_useCache "0"
seta image_cacheMegs "256"
seta image_cacheMinK "30"
seta image_usePrecompressedTextures "0"
seta image_useNormalCompressionLoadDDSForPal "1"
seta image_useNormalCompression "2"
seta image_useAllFormats "1"
seta image_useCompression "0"
seta image_downSize "1"
seta image_lodbias "0"
seta image_anisotropy "8"
avatar
iam16bit: Thank you!
Worked! I now have Quake IV running maxed out on Windows 10 64bit with a Nvidia GT 730 900MHz (low profile) graphics card. I also backup copied the redone .cfg file for future installations.
avatar
MentalButcher: Actually if you go into the game and set it to ultra setting, then you only really need to change these three:

seta image_downSize "0"
seta image_downSizeBump "0"
seta image_downSizeSpecular "0"

In case anyone should be wondering what the issue is, look at the attached pictures. :P
Apologies for commenting on an old thread, but it's a sticky so... After having issues with my monitor doing crazy stuff, and Q4 crashing every time I ran it lately, I deleted the cfg files and verified the install, then *just* changed these three items after enabling multi core and 16x AA ingame.

Everything works perfectly, and now my monitor doesn't look like it's bleeding out white light whenever I close the game.

Thanks, m8.
avatar
CymTyr: Apologies for commenting on an old thread, but it's a sticky so... After having issues with my monitor doing crazy stuff, and Q4 crashing every time I ran it lately, I deleted the cfg files and verified the install, then *just* changed these three items after enabling multi core and 16x AA ingame.

Everything works perfectly, and now my monitor doesn't look like it's bleeding out white light whenever I close the game.

Thanks, m8.
No problem man, happy it helped. :)
avatar
neosapian: doesn't work still blurry characters still look like tomb raider or worse still, anchronox.
Try to set your graphics to ultra, then edit those 3 values and then don't touch anything in settings ever again, as it tends to mess with the fragile state of the settings. :P
Post edited February 27, 2019 by MentalButcher
avatar
CymTyr: Apologies for commenting on an old thread, but it's a sticky so... After having issues with my monitor doing crazy stuff, and Q4 crashing every time I ran it lately, I deleted the cfg files and verified the install, then *just* changed these three items after enabling multi core and 16x AA ingame.

Everything works perfectly, and now my monitor doesn't look like it's bleeding out white light whenever I close the game.

Thanks, m8.
avatar
MentalButcher: No problem man, happy it helped. :)
avatar
neosapian: doesn't work still blurry characters still look like tomb raider or worse still, anchronox.
avatar
MentalButcher: Try to set your graphics to ultra, then edit those 3 values and then don't touch anything in settings ever again, as it tends to mess with the fragile state of the settings. :P
I did that :D It works great. Thanks again!