It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I've had sound problems with the Linux version of the game. The simple fix is to substitute the shipped OpenAL library file with the current one. Is there a possibility for it to be included by default?
There might be.
Unfortunately, the chances of someone from GOG's staff reading this post are pretty slim. You might want to direct your request at either GOG's support, the GOG moderator linuxvangog or Double Fine Productions directly.

Best of luck!
avatar
Phitherek_: I've had sound problems with the Linux version of the game. The simple fix is to substitute the shipped OpenAL library file with the current one. Is there a possibility for it to be included by default?
This request should be directed to the game developer. You can contact them at support@doublefine.com.
avatar
HeartsAndRainbows: Unfortunately, the chances of someone from GOG's staff reading this post are pretty slim.
And yet it happened ;)
Yay! :D
Haha I like your sense of humor Linuxvangog. xD
avatar
Phitherek_: I've had sound problems with the Linux version of the game. The simple fix is to substitute the shipped OpenAL library file with the current one. Is there a possibility for it to be included by default?
Hi, I am somewhat new to Linux, could you tell me how to "substitute the shipped OpenAL library file with the current one" on Linux. I am using Linux Mint 19