It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

using Linux Mint 19 operating system
how can I run Psychnauts, because it wont start, tried running from desktop shortcut but nothing, then tried running from game directory and nothing, so I tried running from terminal and it says:

~/GOG Games/Psychnauts$ ./
Running Psychnauts
./ line 19: ./Psychnauts: No such file or directory

I was instructed by another user to install 32bit binaries support by typing the following in to the terminal:

sudo dpkg --add-architecture i386
sudo apt update
sudo apt install libc6:i386

after that the game still wont launch but at least i get something different.
Now, wen the game is started from terminal now I get I get the following:

~/GOG Games/Psychonauts$ ./
Running Psychonauts
STUBBED: fix up the rest of the SSE code first at DetectSSESupport (/home/icculus/projects/psychonauts/Source/CommonLibs/DFMath/MathGeneral.cpp:32)
STUBBED: write me? at SetPCLanguage (/home/icculus/projects/psychonauts/Source/game/luatest/UnixMain.cpp:120)
STUBBED: fix up the rest of the SSE code first at DetectCPUCaps (/home/icculus/projects/psychonauts/Source/game/luatest/Game/PCGameApp.cpp:223)
STUBBED: check LANG envr var at _GetDefaultGameLanguage (/home/icculus/projects/psychonauts/Source/game/luatest/Game/GameApp.cpp:171)
PSYCHONAUTS UNIX FILENAME: corrected 'WorkResource/../psychonauts.ini' to 'WorkResource/../Psychonauts.ini'
PSYCHONAUTS UNIX FILENAME: corrected 'WorkResource/../psychonauts.ini' to 'WorkResource/../Psychonauts.ini'
Console created
Save path: /home/karuros/.local/share/Psychonauts
Write path: WorkResource
STUBBED: inline asm at SSEMul_4x4_4x4_2arg (/home/icculus/projects/psychonauts/Source/CommonLibs/DFMath/Matrix.cpp:710)
STUBBED: inline asm at SSEMul_4x4_4x4_3arg (/home/icculus/projects/psychonauts/Source/CommonLibs/DFMath/Matrix.cpp:698)
******** unit test failed ********
Transport started
STUBBED: VK_* at InitInputNames (/home/icculus/projects/psychonauts/Source/CommonLibs/DirectX/SDLInput.cpp:1226)
DaveD: NCListenSocket: Listening on port 40001
No joysticks detected
SDL_Init() failed: No available video device
Start Up completed in 0.00 seconds
./ line 16: 10714 Segmentation fault (core dumped) ./"Psychonauts"

and this is where I am lost, need help please
I had already installed support for 32bit binaries.

I followed the suggestions on this forum:

got the game to work by typing this on the terminal

sudo apt-get install InsertLibraryNameHere

did that for all these libraries:


after all of that the game worked but the sound was terrible, every time there is any sound or music or voice, there is this very loud static noise at the same time always and its just terrible.

found another GOG user who made a forum post regarding sound problems with the game, here is the link.

only problem now is that I don't know how to "substitute the shipped OpenAL library file with the current one" like he suggested to fix the sound problem. He makes it sound so easy but i have no idea how to do that on Linux.
Post edited January 10, 2019 by cgr37712