It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
For anyone looking for a simpler solution: Right click popTB > Properties > Compatability > Run this program in Windows XP (Service Pack 3) compatability mode. Others might work too, but this removed the laggy mouse for me consistently.
avatar
TheEddevilish: I too was having issues with the mouse and vince's solution did actually work for whatever arcane reason. Thanks vince!

Edit: Actually I had a closer look and the reason his solution works is that when copying the folder the executables lose their compatibility settings. I had a look and they are installed with Win95 compatibility checked, and turning off this compatibility completely fixes the mouse lag!
Does anyone know how to use this solution if we installed the game using GOG Galaxy? In that case, both executable files have the compatibility setting locked to Windows 95, with the checkbox greyed out so it cannot be disabled or changed.

I know I can simply use the backup installer package, but I'd like to know how to get around this while still having the Galaxy features available.
Post edited August 10, 2018 by ThreeSon
avatar
ThreeSon: Does anyone know how to use this solution if we installed the game using GOG Galaxy? In that case, both executable files have the compatibility setting locked to Windows 95, with the checkbox greyed out so it cannot be disabled or changed.

I know I can simply use the backup installer package, but I'd like to know how to get around this while still having the Galaxy features available.
There should a button at the bottom of the compatibility tab called 'Change settings for all users'. You can uncheck the Win95 compatibility setting there, which will allow you to change it in the main tab.
avatar
ThreeSon: Does anyone know how to use this solution if we installed the game using GOG Galaxy? In that case, both executable files have the compatibility setting locked to Windows 95, with the checkbox greyed out so it cannot be disabled or changed.

I know I can simply use the backup installer package, but I'd like to know how to get around this while still having the Galaxy features available.
avatar
Imaginary_Llamas: There should a button at the bottom of the compatibility tab called 'Change settings for all users'. You can uncheck the Win95 compatibility setting there, which will allow you to change it in the main tab.
Thanks for your help. That is sad that i've never noticed that button before.