It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello.
I only see the mouse cursor, if I turn the resolution of NWN 2 to 1920x1080 (this is my native resoltuion). All else is a black screen...
I use Windows 10 professional 64 bit and a 1080 TI NVIDA Card with 8 GB ram.
Is this problem known? Is there any solution for it?
The auto-detection of the game seems to select the 1024x768 resolution. This even isn't the format of my monitor...
avatar
Migromul: Hello.
I only see the mouse cursor, if I turn the resolution of NWN 2 to 1920x1080 (this is my native resoltuion). All else is a black screen...
I use Windows 10 professional 64 bit and a 1080 TI NVIDA Card with 8 GB ram.
Is this problem known? Is there any solution for it?
The auto-detection of the game seems to select the 1024x768 resolution. This even isn't the format of my monitor...
Try to switch the game into windowed mode, change the resolution and switch back to fullscreen. If it doesn't help, go to "Documents/Neverwinter Nights 2", open nwn2.ini with a Notepad, find the Width and Height values and change them to 1920 and 1080 accordingly. Now save the file and run the game.
1.Click All Options in Quality Options.
2.Game options High on all.
3.Teture filtering Anistropic High.

My computer works fine with this setup. If it does not work with your computer play with the setting in the game. That is what I did.

Thank you
avatar
Migromul: Hello.
I only see the mouse cursor, if I turn the resolution of NWN 2 to 1920x1080 (this is my native resoltuion). All else is a black screen...
I use Windows 10 professional 64 bit and a 1080 TI NVIDA Card with 8 GB ram.
Is this problem known? Is there any solution for it?
The auto-detection of the game seems to select the 1024x768 resolution. This even isn't the format of my monitor...
avatar
Sarafan: Try to switch the game into windowed mode, change the resolution and switch back to fullscreen. If it doesn't help, go to "Documents/Neverwinter Nights 2", open nwn2.ini with a Notepad, find the Width and Height values and change them to 1920 and 1080 accordingly. Now save the file and run the game.
thanks, that worked.