It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

storvik: Hi,

I have just downloaded MM7 and started it up. The music comes in very loud straight away and when I go to the settings and move the slider down, it makes no difference at all.
I can't have that loud music on while I play, but I'd rather not have to switch off all sounds.
Any advice?
Have you tried turning down the volume in your Windows sound mixer settings? I think you can turn down the volume for the game itself once you have the sound mixer and the game open.
Post edited November 29, 2015 by JudasIscariot
It probably doesn't help that the Emerald Island music is quite loud at the start.