It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I started to play the game without any walkthough and I finished the first multi-level dungeon. It was weird that there seems to be still no automapping (I've seen screenshots with this feature). Now I've learned that I forgot to pick up the map (Magic Atlas) from the castle. The castle is now destroyed after I finished the dungeon. Please help, is there any way I could get the map now? It must be possible e.g. by modifiyng hte savegame with HEX editor, but of course I don't know what to change. If it's not possible, then this game is a trash, and I must say I loved to play EOB series since 1990's from the same company :(
This question / problem has been solved by dr.schliemannimage
Try this editor.
Use editor as above, or start again and get the magic atlas.

Although you should be warned - if you missed the magic atlas after specifically being told to go and retrieve it, then you might run into a lot of trouble with some of the later puzzles which can be more subtle than that. Make sure you pay attention!
dr.schliemann: Try this editor.
Thanks for the tip, this solved my problem!
The Editor is great! saved my well...Savegame =)
Post edited April 01, 2019 by turrican17