It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
whenever I start up the game it shows the title screen and intro cinematic then just sits at a black screen.
am on linux

found something: when I try to run it from the folder I get an error in the terminal:

"ERROR: SDL failed to Init due to: Could not initialize UDEV"

double edit: you can ignore this. if anyone gets this problem in the future you need to install the packages listed under the right hand side in system requirements. such is the life of being new to linux I guess
Post edited December 18, 2017 by linuxvangog
This question / problem has been solved by dannybtheproimage
avatar
dannybthepro: whenever I start up the game it shows the title screen and intro cinematic then just sits at a black screen.
am on linux

found something: when I try to run it from the folder I get an error in the terminal:

"ERROR: SDL failed to Init due to: Could not initialize UDEV"

double edit: you can ignore this. if anyone gets this problem in the future you need to install the packages listed under the right hand side in system requirements. such is the life of being new to linux I guess
Installing game dependencies solved the issue - I am gonna mark this thread as solved.
avatar
dannybthepro: whenever I start up the game it shows the title screen and intro cinematic then just sits at a black screen.
am on linux

found something: when I try to run it from the folder I get an error in the terminal:

"ERROR: SDL failed to Init due to: Could not initialize UDEV"

double edit: you can ignore this. if anyone gets this problem in the future you need to install the packages listed under the right hand side in system requirements. such is the life of being new to linux I guess
avatar
linuxvangog: Installing game dependencies solved the issue - I am gonna mark this thread as solved.
I know this is an old thread but I am trying to install Linux games, and La-Mulana runs as stated above but I don't find packages listed under the right hand side in system requirements, in fact I don't see anything related to system requirements or game dependencies.