It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Ok CTD now after patch 1.4.1G Never had an issue, stutter and crash EVER until the latest Patch (26 gig seriously?) then another 344MB yesterday. Still get CTD after a few minuites of gameplay. Crying shame as this is a ture masterpice and now they are messing it up big time with constant messing.

WHY WHY WHY can't you at least give us the chioce when or weather to "Update" at least give us chance to save and backup first?

i7 Intel
2 x 1060Ti
GOG version 1.41.1G

Also tried to "verify" the game thur GOG etc dtill getting CTD PLEASE HELP!
Check your temperatures/ Fan settings
or chech your SLI setting
try to uncheck it for test the game?

I dont know it is the game bc on my rig it runs very well and my pc is not so good as yours
1 gtx 970
8 gb RAM
I5 intel

Please note that you DONt use savegames from 1.4 anymore, it cause crashes
Post edited April 01, 2018 by martin070777
Thanks for the reply martin Shame so called "Support have not offered ANY solutions or contact?

What!!!!? "Don't use my savegame from 1.4? Start from scarch again? I would send the game back for refund if i have to do that nightmare, What are they thinking here?

We need a fix from support, now today! seriously in this day and age we get ctd's after a patch? timewarped to 1995 or what?
Post edited April 01, 2018 by racingmad2
1.4 was only 1 or 2 days active before 1.4.1 came out.
Perhaps you can start an older save 2 days before?
1.34 saves and 1.41 saves should go..

Somewhere there was an explanation
they accidentially merged obsolete and new data in 1.4

if you play with the HD audio DLC you can try to deselect it and play without it temporary.
In Steam forum one said it can cause crashes.
But i play with it and all fine
Post edited April 01, 2018 by martin070777
Yeah, same issue here. Have a thread open about it too:

Might wanna give it a looksie (edit: oops, just seen it's been you over there), since I'm able to play again after loading an older save. At least for me the crash seems to be related to quest stages around the main quest "All that Glisters" and it's attached side quests "A Damsel in Distress" and "Rattled".

With the working save I've already been able to go past the point where the other save would crash after <5 minutes.

I don't think it's hardware/driver/temperature related in your case either, since (as on my machine) it ran perfectly stable before the patch. I too updated my drivers and reverted to vanilla settings (I had depth of field and motion blur disabled through hacking the engine.pak (which 7z reports broken headers for in v1.4.1) and was playing with save-mod and no-bow-sway-mod) and everything - just to make sure - but it didn't change anything. In fact I play with all these updated and enabled in 1.4.1 again now and it works.

Good luck!

Oh for fucks sake - forget whatever I said above. KCD just keeps on crashing - only that it's not after some minutes for me now, but at certain quest stage updates (just finished "All that Glisters" and were rewarded by a CTD).
Post edited April 01, 2018 by vertex
Yeah, Thanks Guys, I too tried all the above and am still getting CTD, No mtter what save stage i tried. AND i guessing Starting from scratch is not going to fix it either?

This is going to be a month long (or never) issue that can only be fixed by Warhorse or the Modding God of Gods?

Crying shame as they totally had my repect until now. Sure they had the best intentions with all the new stuff? but not at the expense of a totally none working, crashing mess it is currently.

WARHORSE! Please read the forums and take action! There are such things as refunds you know.

Post a fix if you find it guys Thanks to All.
Whether it's cut scenes not playing, saves being corrupted, or the plethora of CTD's introduced with the latest patches, this whole thing has turned into a farce.

I think the only solution is to ask for a refund and consider this game a lost cause for now. Maybe in a year or two, when it's on offer and if all the issues are resolved. It's a crying shame really, because beneath all the horrid problems, there's a really good game hiding there somewhere.
Yes HealthCFG Your so right unfortunatly. Just to add to the problem,

I tried to contact the so called "Support" using the "ticket" system and the reply this moning was JUST a plian insult with USUAL crap standard anawers a monkey could give, like " Reload the game from scratch" snd Check your system" etc etc

ITS THE FING 1.41g GAME PATCH! thats the problem NOT OUR MACHINES!

Seriously with Monky's like that "doing" support its just encourages me to seeka refund, and come back in a year if/when they sort it and no doubt it will be 50% cheaper by then too.

Big Shame! I feel sorry for the guy who borrowed 1.2 million to create this now broken marvel.



Just asked for a refund.

Post edited April 03, 2018 by racingmad2
Guys, if you have GOG galaxy, you can revert to version 1.3.4. Just click more>settings, there disable automatic updates and choose the version that worked fine for you.