It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

About 5 minutes into gameplay KCD 1.4.1 now always crashes since 1.4
Problem signature:
Problem Event Name: APPCRASH
Application Name: KingdomCome.exe
Application Version:
Application Timestamp: 5abd1fd8
Fault Module Name: WHGame.DLL
Fault Module Version:
Fault Module Timestamp: 5abd2699
Exception Code: c0000005
Exception Offset: 00000000001d0bb4
OS Version: 6.1.7601.
Locale ID: 1031
Additional Information 1: c822
Additional Information 2: c822b7a44c0c9f9065efc9320333ed20
Additional Information 3: aa9f
Additional Information 4: aa9fbd0bab273f7521cdeed35956996b

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:
Windows 7 Ultimate 64bit
Intel Core i7-3820
16gb RAM
nVIDIA GeForce GTX 1060 6gb (Driver Version 391.35)
Primary Display: 1x ASUS ROG Swift PG278Q (G-Sync enabled) 2560x1440@120Hz
Secondary Displays: 2x ASUS VK248 1920x1080@60Hz (left and right)
Sound: Focusrite Scarlett 2i2
Keyboard: Corsair K95 RGB using CUE 1.16.42

KCD running from SSD (Samsung MZ-75E500B/EU 850 EVO)

I don't know why it reads "Application Version:" ... GOG Galaxy shows me version 1.4.1 for KCD.

To add some salt...
Guess I will neither progress the main quest (due to the side quests "A damsel in distress" and "Rattled" still being broken and not updating the main quest), nor participate in the hunt for easter eggs this weekend, eh? But at least in theory I can get a different haircut now. Strange priorities at WHS. Game mechanics still broken too, due to stolen quest items that you can't get rid of (like Guild Signet from "Rob the rich, give to the poor"), but it doesn't matter, because in the 5 minutes before the game crashes, no guard gets a chance to search you anyways.

Salty enough? :p

Btw: does anyone know until what time the easter egg hunt will be available? I kinda wanted to give it a go...
This question / problem has been solved by racingmad2image
Thanks for the endorsement :)

Just made sure it's not any mods that I've installed - or actions that I do in game. Clean, vanilla KCD crashes from standing around on the market place in sasau.

But... launched a new game and it didn't crash. I got all through the intro and to Rattay... made a quick travel back to Talmberg... everything without crash. So I guess the state of the game in my latest save is broken - no wonder, given all the quest bugs.

However, starting a new game in "Playline 2", it felt like half of the cut scenes and/or scripted conversations are missing now. For instance it went from handing the nails to Theresa straight to running away from Skalitz - nothing in between. Very odd. Hopefully I don't miss out on cut scenes in Playline 1 now too?

Frankly, with 163h into the game, I don't feel like starting over. I really don't..... :(
Post edited April 01, 2018 by vertex
Luckily I found an older save that still works. I'm not exactly sure which quest event triggers the issue, but I have a hunch that it revolves around those mentioned ones, where I've been trying to dance around the bugs alot.

Active quests between those saves are
- Raiders
- All that Glisters
- - Rattled
- - A Damsel in Distress
- Green-Eyed Monster
- Thick as Thieves - Simon
- Thick as Thieves - Woyzeck

My suspicion would be "A Damsel in Distress" - the save that crashes has this quest finished, where the one that doesn't still has the objective "Talk to Florian" open. Not 100% certain tho, because I'm not sure what else I did between the older and the newer save. The working one was saved at the Monastary - the broken one in front of the Bailiff's house at Sasau market place.

Now it crashes at certain quest stage updates - I just finished "All that Glisters" and were rewarded by CTD. Ah forget it - I give up and wait for 1.5 -.-

Of course I couldn't let it go and hoped I could at least do other stuff, avoiding the quest-stage related crashes - but for me it's already back to "always crash after 5 minutes" - looks like I already triggered some quest bs. But at least I'm wearing a nice beard while my game goes down, eh? =D
Post edited April 02, 2018 by vertex
Still can't play KCD.

At least the weather is going to be great this weekend...

Btw: anyone know if there's a statement from WHS if we can expect our saves to work again, or are we supposed to start over after more than 150 hours of play time?
Post edited April 06, 2018 by vertex
1.4.2 seems to work again :-)

Marked solved.