It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Anyone had this problem? Any idea how to fix?
Make sure you've installed the stuff from the compability folder that comes with 1.13.
avatar
Goldman92: Make sure you've installed the stuff from the compability folder that comes with 1.13.
1.13 ? mmmh? strange i used 1.12 it worked a charm but 2 days ago it messed up... rundll 32 started to abuse the cpu for no reason, seems to happen at least once a year , maybe it needs a setting in nvidia panel and perhaps i used dgvoodo aswell, i dont know but somehow the game is running too high into temperatures.

Anyway i thought i saw a topic how to solve it, but i havent found it yet ....

i dont see a 1.13 are you using an external patch ? from a fansite or so or a mod site ?


my offline installers:
Jagged Alliance 2 1.12 586 MB


no 1.13 cant try it, and i dont favor 3rd party fanistes/modsites patches cause i tried some in the past and things only got worse, just like all the socalled ra2 patches :D NOTHING works, tried all, nothing works....
Post edited June 21, 2019 by gamesfreak64
avatar
Goldman92: Make sure you've installed the stuff from the compability folder that comes with 1.13.
avatar
gamesfreak64: 1.13 ? mmmh? strange i used 1.12 it worked a charm but 2 days ago it messed up... rundll 32 started to abuse the cpu for no reason, seems to happen at least once a year , maybe it needs a setting in nvidia panel and perhaps i used dgvoodo aswell, i dont know but somehow the game is running too high into temperatures.

Anyway i thought i saw a topic how to solve it, but i havent found it yet ....

i dont see a 1.13 are you using an external patch ? from a fansite or so or a mod site ?

my offline installers:
Jagged Alliance 2 1.12 586 MB

no 1.13 cant try it, and i dont favor 3rd party fanistes/modsites patches cause i tried some in the past and things only got worse, just like all the socalled ra2 patches :D NOTHING works, tried all, nothing works....
You'll see the discussion here: https://www.gog.com/forum/stronghold_series/disable_creation_of_gameux_registry_keys