It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi everyone!
I have a problem with the last stage of Ceylon, where I take the Idol of Kouru Watu and drop down into a water chamber. I cut down the vines to escape it but Indy can't swim through the exit. I've tried both exits, I've also tried starting the game from scratch but the result is still the same. Maybe someone had this bug before and knows how to fix it?

Edit: ok guys, found a fix. Turns out it was the fault of fpsLimit, which I've previously tweaked to be 0 instead of original 30. Setting it back to 30 allowed me to swim out of the chamber and finish the level. Although fps was choppy but it got the job done. To anyone who encounters the problem in the future, perhaps this thread will be of help.

Best,

PloKung
Post edited September 17, 2018 by PloKung
Hi, is there any other known framerate related bugs in the game that prevent progression other than the end of the first chapter?