It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
The purchase was a no-brainer. The only problem I've got is that on my 1920x1080 monitor, the game image doesn't scale at all - it just occupies a small square in the middle of the screen. This happens even if I use the compatibility settings to set the screen to 640x480.
I'm using Windows 7 64-bit, a GeForce GTX 275 card with the latest WHQL drivers, and I've made no modifications to the I-War files. Could it be a problem with the Glide wrapper?
This question / problem has been solved by PreachyPreachimage
I have the same issue, but I fixed it by turning off the nVidia scaling feature in my nVidia card's control panel, just using my monitor's built-in scaling instead.
Would be nice if they can fix it so the nVidia scaling works, because then I can play it at the right aspect ration without fiddling with my monitor settings.
Post edited May 26, 2010 by Ravenger
I'm also having this problem with Win7 x64, but with a Radeon 4550. I don't know of any way to change the scaling for it. Here is the method which specifies an HDMI cable incase it's useful to anyone, but there's no scale tab for me and the few scale options that are visible (a couple of radio buttons) are greyed out.
Running IWar.exe or IWDE.exe directly makes it run full screen for the intro videos, but as soon as it gets to the game menu, it crashes.
Attachments:
Post edited May 26, 2010 by dirtbox
avatar
Ravenger: I have the same issue, but I fixed it by turning off the nVidia scaling feature in my nVidia card's control panel, just using my monitor's built-in scaling instead.
Would be nice if they can fix it so the nVidia scaling works, because then I can play it at the right aspect ration without fiddling with my monitor settings.

Yeah, forgot to mention that I was using nVidia scaling as well - my monitor's aspect-ratio settings can only be changed manually via the TV remote, and only globally (i.e. once I quit back to the desktop, I'd get a 1920x1080 desktop scrunched into a 4:3 ratio). So if the Glide wrapper can be tweaked to work with the nVidia scaling, that'd be golden...
Does anyone know which glidewraper they used?
high rated
OK, it's not perfect by any means, as it still doesn't fully fit the screen, but this at least gives a much bigger picture. (1024/768 or so, it appears. Still doesn't fill my 2560x1440 res display, but still...)
Go to Users\[Username]\AppData\Roaming\
Open up the file glide_wrapper.zbag.ini that sits in the directory.
There should be a line reading 'high_res=0'. Change this to 'high_res=1'.
Save, exit and rerun.
(Now if I could only figure out why it wasn't recognising my joystick...)
IT's using the zeckensack Glide wrapper, if anybody has any better ideas.
Post edited May 27, 2010 by PreachyPreach
That works, thanks for the tip. You can change the resolution in that ini to fit your screen as well by setting these:
res_limit_x=
res_limit_y=
Although they don't seem to change the actual resolution the game runs in, which is still 640x480 for me.
It runs at about 1 frame a second for me. I'll have a play around and see if there's anything else that can be done.
Edit: Turns out it was Blur Starfield in the game's options being checked. Doh me.
Looks like the ini tweak is the solution then.
Post edited May 27, 2010 by dirtbox
avatar
PreachyPreach: OK, it's not perfect by any means, as it still doesn't fully fit the screen, but this at least gives a much bigger picture. (1024/768 or so, it appears. Still doesn't fill my 2560x1440 res display, but still...)
Go to Users\[Username]\AppData\Roaming\
Open up the file glide_wrapper.zbag.ini that sits in the directory.
There should be a line reading 'high_res=0'. Change this to 'high_res=1'.
Save, exit and rerun.
(Now if I could only figure out why it wasn't recognising my joystick...)
IT's using the zeckensack Glide wrapper, if anybody has any better ideas.

Not perfect, but much more workable. Thanks!
Thanks for the hi-res tweak. Works well for me - nearly uses the full screen height and is the correct aspect ratio.
Nice, I tried the trick and it worked. Thing is, the game is stretching and filling the sides of the screen, thus getting distorted. My ATI HD4850 is set to not stretch (scale up while keeping the aspect ratio), but it seems the game doesn't register as a 3D app (i.e. doesn't use D3D or OpenGL, I guess). Changing the res_limit entries to anything else doesn't work either.
Any suggestions? I really wanted to have the game running at 4:3.
Thanks!
Hey guys, I am having the same scaling issue where the game occupies a 640x480 space in the center of my screen no matter what I try, including changing my monitor resolution to 640x480. I found the glide wrapper mentioned and changed the appropriate high res value to 1, saved, exited, then reopened iwar but to no avail. The game still occupied the exact same piece of real estate, and hadn't expanded or scaled or anything. Any other tips/ideas? Would be greatly appreciated. I'm running 2 GTX 280m cards in SLI with a beta nv driver version 197.31 if that helps at all.
Have you tried the dgVoodoo glide wrapper as mentioned in the other threads? I've switched over to that now. You have much more control over the graphics resolution, and the scaling works properly. Plus you can run the game in very high res (though the HUD is still low-res) and it looks very, very pretty.
avatar
Ravenger: Have you tried the dgVoodoo glide wrapper as mentioned in the other threads? I've switched over to that now. You have much more control over the graphics resolution, and the scaling works properly. Plus you can run the game in very high res (though the HUD is still low-res) and it looks very, very pretty.

I had a similar problem with regard to scaling and switching to dgVoodoo worked for me. It's nice to run things in high-res but, polygons don't render properly for me unless I set the wrapper to DX9 mode and occasionally bink movies will trigger a crash.
It's an imperfect solution. I'm considering a dual boot of XP until GoG can get things working on Win7.
Post edited May 30, 2010 by smedstadc
avatar
Ravenger: Have you tried the dgVoodoo glide wrapper as mentioned in the other threads? I've switched over to that now. You have much more control over the graphics resolution, and the scaling works properly. Plus you can run the game in very high res (though the HUD is still low-res) and it looks very, very pretty.
avatar
smedstadc: I had a similar problem with regard to scaling and switching to dgVoodoo worked for me. It's nice to run things in high-res but, polygons don't render properly for me unless I set the wrapper to DX9 mode and occasionally bink movies will trigger a crash.
It's an imperfect solution. I'm considering a dual boot of XP until GoG can get things working on Win7.

dgVoodoo 1.5 beta works perfectly for me on Win7 64 bits.
avatar
Stormwatcher: dgVoodoo 1.5 beta works perfectly for me on Win7 64 bits.

It's been a few days since I posted and I haven't had any further crashes from Bink movies. I think they might have been the result of me playing with the bit-depth and forgetting to fix the setting when I was finished. (I was trying to avoid too much monitor mode switching).
Currently everything is running well with dgVoodoo 1.5 beta on Win7 64-bit with a Radeon 4870 and Catalyst 10.4.
Post edited June 02, 2010 by smedstadc