It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I have a problem with a Gorogoa. First two pictures dissapeared at the start. But when name GOROGOA shown, game stuck and I can't do anything.

Can someone help?
I'm having the same issue, I see two splash screens, then the tile screen with nothing to interact with.
I played part way through chapter one and then quit to celebrate Christmas Eve. When I returned tothe game the play button doesn't work.
I have the same problem.
Me too, I'm afraid - is there an issue with the 1.0.1 update?
Same issue here.

Did you also run the game on Windows 7?
I've tried two devices with Windows 7 and both encountered the same issue. I then switched to a Windows 10 device using the same installer file and it worked properly.
Same issue.
And what device do you have, guys? This problem what I have is on older notebook with integrated graphics card with Win 10.
Same thing with Windows 7 and AMD dedicated graphics. Hope somebody can find a resolution because GOG tech support has nothing more then generic troubleshooting advice.

EDIT: I caved and bought a copy on steam, steam version of Gorogoa runs with no problems so far.
Post edited December 29, 2017 by Doleo
Possibly a random thought, but I know that my AV (Avast) updated at roughly the time that Annually started having issues. You're not all also Avast users, by any chance?
No, these problems were on a computer using Bitdefender. Uninstalling it and reinstalling Gorogoa did not fix the issue. Steam was the only way to play.
I have the same problem. What can I do?
I did it ! Microsoft Visual C++ 05-08-10-12-13-17 is help me /
Post edited January 18, 2018 by ligitta
I'm having the same issue myself. It gets to the title screen "Gorgora" and then does nothing. I also tried uninstall/install and that did nothing for me either. I'm running on Windows 10.
ligitta: I have the same problem. What can I do?
I did it ! Microsoft Visual C++ 05-08-10-12-13-17 is help me /
Sadly this failed for me :(

I'm on a GPDWin with Intel atom and integrated graphics - it works fine on another machine running a Nvidia card.

Anyone got any other solutions? Has anyone contacted the dev or GOG support?
Hey everyone! I'm Jeff from the Annapurna Interactive team. Apologies for the issues that you've had with the game shortly after loading it. For those that are still having issues, could you send a support email to us at along with a copy of your dxdiag text file so we can take a look at your specs? Much appreciated!