It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

No extra processes running for me, but the Play button is still grayed out. GOG shows a pending download for the update, but it just says it's "Failed", without any reason given, and it never retries on its own.

Killing the update and returning to the game page will restart the update, and it will go through its process as far as "Getting file list" and then immediately goes back to "Failed". It never actually downloads anything.

The Play button is available right up until the point where the update fails, and then it grays out.

I downloaded the 1.04 manual/offline patch file, but I don't know what I'm supposed to do with it.

EDIT: Now it's back to giving me E8, "Not Enough Free Space". Half a terabyte isn't enough free space for it?
Post edited December 14, 2020 by Jedi2016
Same. Downloaded it the first time, worked well, than update came. Now I can't play (it is a gray button) and it tells me "I don;t have enough data to install the update" all the time.

Can I just roll back to where I was? It was playable before. Now it is not.
varyne35: I have limited data, so i can't make all the update. Thanks CdPR.
same, brother
Post edited December 14, 2020 by Lorenz112
Just came here to say I'm facing the same issue.

Before it was "disk error occurred". Read somewhere someone stated gog galaxy as admin and that fixed their problem. It did not fix mine.

Now mine randomly restarts the update. It could be stuck at 91% for an hour. I come back and it's then at 50%.

Frustrating. This is after it finishes downloading and starts applying the patch, so it's not a bandwidth issue. I have over 400GB free on the hard drive. (uninstalled my AV, turned off Windows Defender to make sure it's not an AV issue).

Any ideas? Redownloading the entire game is NUTS. For every patch?
Cybermatrix7: Word of warning - Updates will create a X:\GOG\Cyberpunk 2077\!Temp folder for staging, that will double the space used for the game to ~120GB. My SSD barely has 4GB free since I have other games on it.Currently upstanding at 57% and crossing fingers.
So can you delete the temp folder after it's done installing?
Facing the same issue here, 2 times it has happend.
As soon as an update drops i need to nuke the game installation and redownload the game.
Once Cyberpunk is installed there is 120GB of free space on the SSD so its not a space issue.

When downloading before it got stuck at 3% and didnt do anything else, i have had times when it wanted to download 41GB of data, other times the patch was 9GB in size.

Only way to resolve it was to delete the game installation folder and redownload the whole thing.

Iam glad iam not on a metered connection. Iam sad for the people that are.

CDPR needs to have a look at GOG Galaxy and whats going on there
Post edited December 20, 2020 by Ingemar
on gog galaxy go into settings > installing, updating. there is a section for "temporay game update folder" where you can enter a custom directory
Finsaki: I was facing the same problem, I had my update stuck at 56%, then at 92%. But now I got it working again. I noticed that GOG was showing my play button greyed out many times, as if the game was running, and also my playtime was off the roof, like 52 hours today (and I have played like 6 maybe). So I started thinking if there was some background task that might be left running. And low behold, when I opened task manager, there was not one but two Cyberpunk 2077 tasks running, doing basically nothing and costing almost no resources. Well I pressed end task on both of them and almost immediately got notification that the update was installed. Hope this solution works for you people who might have the same problem.
AWESOME!! That worked. I was quitting GOG and killing all GOG tasks... but didn't realise there was a Cyberpunk task running as well. Killed that and it all magically updated!! Nice :-)
szopaw: I just left the GOG on to update for the last 15 hours, still 92%. I have 300Gb on my harddrive and actually downloading the game only too like 2-3 hours.

I can't cancell it, I can't uninstall the game. I CAN'T PLAY THE GAME. This is the most illogically frustrating game launch I've personally ever had.
I am having the same problem and I have 1.5 TB Free on my M.2 Installation drive and 1.4 TB on my C: Drive also M.2. Yet I have tried to install the update 3 times and after hours, no progress!. I have waited and not asked for a refund because I said would just wait for the patches, but damn, now the patches don't work!
I don't understand the patching problem - do NOT use GoG Galaxy (game clients ALWAYS sucks!), download the patch files MANUALLY from GoG, make SURE the game doesn't already run (check Task Manager), and run the OFFLINE patch files!

Yes, I had to triple check the "104804 MB required"-number and what that translated to in GB, but not for free disk space - more to make sure I was actually reading it right, and not understanding what even took that much space (and still don't - not that I care)...

I installed the 1.05 patch in less than 10 minutes this way. My Samsung 860 Evo 1 TB SSD I use for Games (at least until my 2 TB XPG SX8200 Pro M.2 arrive) with 378 GB free space on it had no problems with any of the patches.

Been playing through the game almost to the end (so far done every single side gig and NCPD marker) on patch 1.03 without..."too many issues" (I am rather used to clipping and glitches and TERRIBLE!!! physics by now).
Street Cred 43 before Act 2 even started. Just a pity the mission "SOS: Merc Needed" involving a coolant injection (gig is called "Getting Warmer" apaprently) is forever lost in bug space for me.

At least the thread (since I "can't post any links at this moment"...?) over on forumscdprojectred (ID: 11063000) gave me a good laugh last night.

Who in their right mind installs a modern game on any drive smaller than AT LEAST 250 GB...
went all good on my end with 70 gb free space game is on another drive ofcourse and im talking for 1.3 patch this is on GOG side problem because they dont realize that not all folks are using C drive for gaming but for OS ONLY! got game on steam too works with 0 issue
Post edited August 22, 2021 by ReaperLord22