It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Maighstir: Try visiting and, close any windows/tabs with, clear your cookies for, then log in again. With some luck, it might just work.
Thanks, the link worked for me, even without doing anything else like deleting cookies.

Edit: Aaaand after writing this post the problem has immediately reappeared...
Post edited November 21, 2015 by Klumpen0815
Johny.: Please check if they have different protocols in address bar - https and http - or are they the same? + when you refresh it stays the same in each tab?
I've done a bit of poking around at the error.

When the menu button disappeared I switched to https and that worked at first. But now it doesn't.
But hovering over people's avatars for the chat / wishlist menu doesn't work either, so I assume it's a (almost) complete failure to load angular.

In the console when I type angular that works, and angular.element() works, but if I try to get the injector from that to access services it fails. (just returns undefined)
That being said, I've never particularly tried to access services on the forum pages so I don't know whether that was always the case.

Hope that might help a bit :)
edit oops, seems that toxicTom had already pointed out the missing productsRepositoryProvider that's trippin up angular.js
Post edited November 21, 2015 by Barefoot_Monkey
real.geizterfahr: That's how the Ctrl key is called on a German keyboard ;)
Germans have such strg labels on their keys ;)
Post edited November 21, 2015 by Barefoot_Monkey
Martek: Semi-same here.

I have no Account or Log-in 'tab' when in the forums - but on the GOG homepage I do have the Account tab.

[Edit]: Guess it might help to note the browser: Using SRWare Iron 38
I'm having the same problem!
For some reason, it's invisible (see attached image).
I'm using Firefox 42.0.
Account goes missing for me as well.

It appears just fine on all tabs, except for the Community and Support ones.

EDIT: I'm using Firefox 42.0
Post edited November 21, 2015 by blakstar
Mine too, sort of jumbled up, but sorts itself out if you go back to Gog's main page.
Just a moment ago my Account tab disappeared and now there is just blank there.
The strange thing is, when you hover over the place where the account tab should be, then it becomes brighter.
My account tab is also missing since today.

Jeez, just 2 days after GOG finally fixed chat something else breaks... I guess we can thank "GOG's top men" for that. :D
I'm also missing account menu and basket since yesterday. I'm pretty sure 5hat basket was yesterday visible.
It disappeared for me almost an hour ago. I tried it on

Vista--> Chrome and Firefox
linux --> Chrome and Firefox
XP --> Chrome

and same result. I can see it when i am on but it disappears after i enter forums.
Peculiarly, the tab only disappears when I'm on the community section of the website.
high rated
I can confirm that account dropdown in header and cart are not appearing on forum pages.
We're very sorry for that, it will be fixed 23 November around 10:00 UTC.

To see the account tab and working cart (or just log in) please go to main main page of . You can also <span class="bold">go directly to account</span> via link: [url=]

If you wanted to use users tooltip on forums:

To access chat with user that you did conversate with before, go here:
To open a new conversation you can either go to this link:
(replace "USERNAME" with actual user name)
Or go to
Then click "INVITE NEW FRIEND" and search for specific user - then chat or invite him.

To go to users wishlist (if public, otherwise you'll get 404):
(replace "USERNAME" with actual user name)
Post edited November 22, 2015 by Johny.