It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hey everyone. I have a very odd issue with my copy of Gabriel Knight 1, so I really hope someone might be able to help.

So you know that delightful jingle that plays every time you earn points? Okay so when I play GK1 on Scummvm (or even if I just double-click the GOG shortcut on my desktop), it automatically plays the game with the DOS version's music. I don't want that. I want the improved music from the Windows version. However, if I change the audio mode from default to Windows MIDI, I get the Windows version's music, but the jingle is gone. I tried everything I could to find a reason for this problem, but I can't seem to find anything.

A few years ago, I played the game using DOSBox, but that was before I got Windows 10. It worked perfectly back then. So I thought I might try DOSBox again. Although the music is the Windows version's, and the jingle is there, now all dialogue is being automatically skipped without any chance of being able to read it nor with any voice acting. And I know it's not the CPU speed that's at fault, because everything else in the game is being played at normal speed.

This is driving me insane. And it bugs me that I can't find anything on this matter anywhere. So... Can anyone here help?

Thanks!
No posts in this topic were marked as the solution yet. If you can help, add your reply
I'm having the same problem with the dialogue. I can't find any way around it!
avatar
Flynwik: Hey everyone. I have a very odd issue with my copy of Gabriel Knight 1, so I really hope someone might be able to help.

So you know that delightful jingle that plays every time you earn points? Okay so when I play GK1 on Scummvm (or even if I just double-click the GOG shortcut on my desktop), it automatically plays the game with the DOS version's music. I don't want that. I want the improved music from the Windows version. However, if I change the audio mode from default to Windows MIDI, I get the Windows version's music, but the jingle is gone. I tried everything I could to find a reason for this problem, but I can't seem to find anything.

A few years ago, I played the game using DOSBox, but that was before I got Windows 10. It worked perfectly back then. So I thought I might try DOSBox again. Although the music is the Windows version's, and the jingle is there, now all dialogue is being automatically skipped without any chance of being able to read it nor with any voice acting. And I know it's not the CPU speed that's at fault, because everything else in the game is being played at normal speed.

This is driving me insane. And it bugs me that I can't find anything on this matter anywhere. So... Can anyone here help?

Thanks!
I know this is several months after your post, so you may have found a solution already, but in case you, or anyone else has this problem, this is the solution I've discovered:

I run the game through SCUMMVM version 2.0.0. Edit Game. Under the "Audio" tab, click "override," then change it to the "Windows MIDI" option (I think this is what you've already done),

Then, under the MT-32 tab, click "override" and enable "True Roland 32."

This worked for me to restore the jingle. I'm not sure if it made any other alterations though, as I haven't completed the game in this setting.

Hope this helps!
Ok, so I posted a little too soon.

The Roland MT-32 Music is a little different from the Windows MIDI music. More enhanced than the DOS music, but less rich than the Windows version, in my opinion. But it does restore the jingle, maybe it could be a decent compromise?

I'll keep experimenting with things and update if I've come up with a better solution.
Post edited April 19, 2019 by joshuafit23