It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

high rated
Fear has this annoying bug where at any time the game’s framerate will get worse and worse until you restart it. However there is a fix for it.

For legal reasons the fix can’t included with the game’s installer. Hopeful this will change in the since it’s virtually unplayable without it.
high rated
For those of you who do not trust random people on the internet, even those with stickies...

This is GoG's official stance on the matter
This worked really well. I kept playing with my settings trying to figure out what the problem was. But putting this DLL into the folder solved it quick. Thank you.
Jan-2019. Still usedful, worked well
MrSpinelli: Jan-2019. Still usedful, worked well
me too except now my fps is at 500 something at 4k with maed out settings is there a way to cap the fps at 60?

nvidia control panel cleared it up. manage 3d settings>add program>select fear.exe from the drop down>change prefered refresh rate to highest available asuming you set your tv's refresh rate in global settings
Post edited February 04, 2019 by ramsey84c
thanks i gett 1000 fps now at max settings