It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
high rated
Fear has this annoying bug where at any time the game’s framerate will get worse and worse until you restart it. However there is a fix for it.

https://community.pcgamingwiki.com/files/file/789-directinput-fps-fix/

For legal reasons the fix can’t be included with the game’s installer. Hopeful this will change in the future, since it’s virtually unplayable without it.
Post edited February 08, 2020 by McMicroDonalds
high rated
For those of you who do not trust random people on the internet, even those with stickies...

https://support.gog.com/hc/en-us/articles/115000553769-Potential-fix-for-framerate-lock-

This is GoG's official stance on the matter
This worked really well. I kept playing with my settings trying to figure out what the problem was. But putting this DLL into the folder solved it quick. Thank you.
Jan-2019. Still usedful, worked well
avatar
MrSpinelli: Jan-2019. Still usedful, worked well
me too except now my fps is at 500 something at 4k with maed out settings is there a way to cap the fps at 60?

nvidia control panel cleared it up. manage 3d settings>add program>select fear.exe from the drop down>change prefered refresh rate to highest available asuming you set your tv's refresh rate in global settings
Post edited February 04, 2019 by ramsey84c
thanks i gett 1000 fps now at max settings
I just installed this when I hit a part that chugged too much for too long. Worked like a charm (current Windows 10 build/patches).

FWIW someone in the Steam forums also has a small UI fix, so that you can actually read subtitles and stuff at today's higher resolutions.
avatar
notepad: I just installed this when I hit a part that chugged too much for too long. Worked like a charm (current Windows 10 build/patches).

FWIW someone in the Steam forums also has a small UI fix, so that you can actually read subtitles and stuff at today's higher resolutions.
Please link that and I'll add it to the OP
I was doing a replay of Extraction Point, but the DirectInput fix didn't work for me. It probably conflicts with GeDoSaTo, which I have to use to break open the 60Hz it forces on my screen.

I've updated an old script of mine to do the ol' classic of disabling Logitech HIDs and figured some of you might need it as well.
https://broscar.nl/permanent_files/Disable%20Logitech%20HIDs_2020.zip
Tested on W10 version 1909, 64-bit. Might work on other versions if you get the appropriate devcon.exe.
It also restarts Logitech Gaming Software after re-enabling the HIDs.

If you don't trust the included devcon.exe or need the 32-bit version, you can download it straight from the Microsoft servers with these instructions: https://superuser.com/a/1099688
Post edited December 10, 2020 by Broscar