It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

IronArcturus: I installed patch v1.1.2. and now the game crashes every time I try to start it. Is this a known issue?
DodgeRollRubel: Try doing a clean install as discussed above. If that doesn't work, please send us a log! You can find the log file here:

PC: <game install directory>/EtG_Data/output_log.txt
Mac: ~/Library/Logs/Unity/Player.log
Linux: ~/.config/unity3d/Dodge Roll/Enter the Gungeon/Player.log

And you can send it to Thanks!
I tried another uninstall/reinstall and now the game works! Thanks!
1.1.2 installed. Still crashing on exit, but first time in awhile.

Update: Now the game doesn't start, it just hangs. I'll try doing a re-install to see if this fixes the problem.
Post edited March 19, 2017 by BrokenBull
After intense testing I can say it crashes in one of about ten times on exiting. Not a real problem for me. Just for bug tracking.
I've the issue too., even with a clean install. Systematic.
To try and fix the loading time, I've tried closing the game before loading anything. It still crashes on exit.