It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Does anyone know of an updated install guide for windows 10? I recently tried playing dungeon keeper 1 with keeperfx installed (according to this guide) and could not get the resolution to change, no matter how i changed the keeperfx settings. The game would only run at the native 640x480 (i think?) resolution in a small window.

I would like to run the game in windowed mode at around 1600x900, but no idea if this is possible.
This question / problem has been solved by Loobineximage
Could you post the content of your keeperfx.cfg file?
While in a game (not the menu, actually playing with imps and whatnot) have you pressed Alt+R?
avatar
Loobinex: Could you post the content of your keeperfx.cfg file?
While in a game (not the menu, actually playing with imps and whatnot) have you pressed Alt+R?
Thanks for the response, here's the paste (while game is running--first level)

; Path to the DK files. Usually leaving it as "./" will work.
INSTALL_PATH=./
; How many of the game files are on disk; irrelevant option.
INSTALL_TYPE=MAX
; Language definition; sets options for displaying texts.
LANGUAGE=ENG
; Keyboard definition; irrelevant.
KEYBOARD=101
; File format in which screenshots are written; BMP or HSI.
SCREENSHOT=BMP
; Three frontend resolutions: failsafe, movies and menu resolution.
FRONTEND_RES=640x480w32 640x480w32 640x480w32
; Original DK resolutions were FRONTEND_RES=320x200x8 320x200x8 640x480x8
; List of in-game resolutions. ALT+R will switch between them.
INGAME_RES=640x480w32 1600x900w32
;Original DK resolutions were INGAME_RES=320x200x8 640x400x8
; Mouse pointer movement speed; 100 percent means normal OS speed
POINTER_SENSITIVITY=100
; Censorship - originally was ON only if language is german.
CENSORSHIP = OFF

I swear I did try alt + R, last time I installed and i didn't get a result. I tried again this time after reinstalling everything and the res did change. Is there a way to configure it so that I don't need to swap between resolutions?

Also, while I'm asking-- whenever I alt + tab the menu on the right side of the game disappears. Is there a way to have it show up again?
Post edited September 08, 2017 by zhare86
It stores your last used resolution. So if you change it once, no need to do anything else.
Pressing Tab hides the sidebar on the LEFT side of the game, pressing Tab again makes it reappear.

And what could have happened last time if Alt+R did not work, is that you made a type in the resolution so that it failed. You set your failsave resolution to 640x480w32 as well so you can't tell the difference.
Post edited September 08, 2017 by Loobinex