It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I hate the french.
Post edited June 28, 2019 by d3x1n
d3x1n: (…)
That’s a shame, you’re missing out on more than a couple great games:
Post edited June 28, 2019 by vv221
d3x1n: I hate the french.
Donald??? Is it you? :)
Hastur.: The famous dupe glitch that allows you to amass vast wealth. ;)
rwilley: Thanks, I should have clarified. It's where you can click a potion from your potions bar while picking up an item on the ground and the potion will become a duplicate of the item.
Thank you for this article. But how can IO click a potion WHILE picking up an item on the ground? The same key is used fot both actions. Clicked potions appear 'suspended' but is used or dropped when clicking gold. Is it a click potion and pres 1 over the gold or some variation of this? I've tried hundreds of times, without a glimmer of success
You drop the item you want to dupe, walk a few steps away, click to go pick it up, then while walking over to it get ready to click the pot in your belt that you want to dupe the item into. There's a split-second delay between reaching the item and it entering your inventory, and if you click the pot in your belt at just the right time, the original item will go back into your inventory and the pot will become a duplicate, so you can drop it on the ground as that duped item and pick it back up. You're basically trying to click the pot on your belt at the exact moment you reach and pick up the item you want to dupe, which both picks up the item and confuses the game into thinking the pot you just clicked has the same item ID as what you're picking up.
You'll know it worked if the original item isn't on the ground anymore and your mouse icon still shows that you're holding a potion but the text showing what you're holding changes to the name of the item you duped. You can then either drop it on the ground or place it in your inventory and it will be the new item instead of the pottion.
Post edited July 22, 2019 by rwilley